Dead System - Prebuilt system running since Dec 2007


Sep 6, 2011

Brand new member here, but I've gotten plenty of help from threads here that have been solved, so I decided to join. In the year 2007, I got a nice prebuilt emachines computer with a whopping 2gb of ram which was a lot more than my 512mb computer with a much slower processor. I loved this computer for years and have taken advantage of it. I realize emachines computers aren't the highest quality, but it seemed to last for a while. Until very recently that is. The model is T5234

The issue: Computer shuts off from 15 to 2 minutes into boot/after startup. No warnings. Nothing in my logs. No clues. I thought maybe that I had some dust in there, so I blew some out, there was a cable obstructing the fan to the CPU: "So that's what it was! Overheating!". After clearing it, the same issue continued to occur. I thought maybe that it might be the hard drive, or a connector of some sort. So I loaded an old livecd of Damn Small Linux, which also powered off without warning. I really am not sure what is happening. What I do know is that it's not dust, it's not the hard drive or a connector, nothing is going on at startup (I have the same issue with multiple operating systems on multiple hard drives, all with the same issue). I can only assume it's a hardware issue. As for what's causing it, I have no clue. Unfortunately, my brother's computer is having the SAME exact issue as mine and had the same symptoms before it died, it is the exact same model as mine, leading me to also suspect that it is an issue with the model of computer. The PSU should also be ruled out if the 2 computers have the same issue. They have 2 different power supplies. Mine was only bought half a year ago for another computer but is also 350w. I thought it might be the issue, so I tried it with another computer which worked just fine with no issues at all.

The background: For the past month, you would need to try to boot the computer up multiple times before it finally started, this was at first only once, then three times, today it was around 30 and then it shut down again after a few minutes. My brother had this problem only a month before it happened to mine.

OS: Gentoo Linux rolling release.
Model of computer: eMachines T3234 from the T3 Line of desktops
Nothing is modified except the ram which was installed shortly after buying the computer in 2007.

Apologies for the lengthy post, I just don't want a very non-specific post that could be anything. I am pouring all I know out into this post in the hope one of you could help me solve this issue.