Dell Truemobile wi-fi install

G

Guest

Guest
Archived from groups: alt.sys.pc-clone.dell (More info?)

I got a Truemobile from Ebay today and am having trouble installing
it. I downloaded the drivers from Dells site using 6_22_00 file. I
have a Compaq Presario 1200 XL118 with Windows 2000. Windows detects
the card as a MTD-002 and it will not install the drivers. Google
searching results in this post on the Dell Forums

http://forum.us.dell.com/supportforums/board/message?board.id=insp_pccards&message.id=6041

that post links to this Microsoft KB article

http://support.microsoft.com/default.aspx?scid=kb%3Ben-us%3B327947#appliesto

I made this change to my registry, rebooted and the card will not
install.

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Pcmcia\Parameters
Add the following registry value to this registry key, and then quit
Registry Editor:

Value name: DisableIsaToPciRouting
Data type: DWORD
Value data: 0

My registry has this
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet
but it also has
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet001
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet002

I made the change in HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet

And it now appears in all 3 CurentControlSets

After rebooting and the driver still failed to install, I changed this
setting
"IsaIrqRescanComplete"=dword:00000001 to
"IsaIrqRescanComplete"=dword:00000000

in both CurrentControlSets. I stil cant get the driver to install.

What do I do next?

Thanks
Yeti
 

frank

Distinguished
Dec 31, 2007
1,590
0
19,780
Archived from groups: alt.sys.pc-clone.dell (More info?)

On 30 Mar 2004 05:17:38 -0800, returnoftheyeti@aol.com (the yeti)
wrote:

>I got a Truemobile from Ebay today and am having trouble installing
>it. I downloaded the drivers from Dells site using 6_22_00 file. I
>have a Compaq Presario 1200 XL118 with Windows 2000. Windows detects
>the card as a MTD-002 and it will not install the drivers. Google
>searching results in this post on the Dell Forums
>
>http://forum.us.dell.com/supportforums/board/message?board.id=insp_pccards&message.id=6041
>
>that post links to this Microsoft KB article
>
>http://support.microsoft.com/default.aspx?scid=kb%3Ben-us%3B327947#appliesto
>
>I made this change to my registry, rebooted and the card will not
>install.
>
>HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Pcmcia\Parameters
>Add the following registry value to this registry key, and then quit
>Registry Editor:
>
>Value name: DisableIsaToPciRouting
>Data type: DWORD
>Value data: 0
>
>My registry has this
>HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet
>but it also has
>HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet001
>HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet002
>
>I made the change in HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet
>
>And it now appears in all 3 CurentControlSets
>
>After rebooting and the driver still failed to install, I changed this
>setting
>"IsaIrqRescanComplete"=dword:00000001 to
>"IsaIrqRescanComplete"=dword:00000000
>
>in both CurrentControlSets. I stil cant get the driver to install.
>
>What do I do next?
>
>Thanks
>Yeti


To be honest I don't know.

Just a guess... are you sure the drivers are for win2000 not for
winxp? I've run into cases where drivers are not the same for both
win2000 and winxp.

Do a google search for your card and win2000 drivers and see what that
leads you to. I suppose worst case scenario is to upgrade to winxp
but if it were me, that would be a LAST resort.
 

ASK THE COMMUNITY

TRENDING THREADS