• Hey there, Guest! Share your idea for a new trophy in the forums and win bragging rights and a $100 Amazon gift card! Check out the New Community Trophy Contest here!
  • Pardon our dust as we work on some regularly scheduled forum maintenance. You may notice some missing features during this time. Thank you for your patience!

e6850 (G0) Temp Readings on GA-P35-DQ6 mobo

allistah

Distinguished
Aug 17, 2007
1
0
18,510
0
Hey all..

I'm trying to understand the temperature readings on my e6850 3GHz Rev G0 proc which is on a Gigabyte GA-P35-DQ6 motherboard. I've read the guide about temp readings on the dual cores and I understand that the core temps should be higher than tcase by about 15c. This is what I get with Speedfan:

Temp1: 47c
Temp2: 33c (tcase)
Core 0: 27c
Core 1: 27c

Vcore1: 1.22v
Vcore2: 1.87v (It's always stuck at 1.87v for some reason - anyone know why?)

I know that Temp2 is the tcase temp because when I put a load on the CPU Temp2 and both cores change right away.

The ambient temp in the room is about 25c. Does anyone know why the reading for the cores and tcase seem out of whack?

Speedfan and TAT both show the core temps to be within 1-2 degrees. The latest beta of Speedfan also shows the same readings.

Any help here would be appreciated.

-Allistah
 

Kari

Splendid
I quote myself from different thread "it seems all the new e6x50 series use Tjunction of 100C instead of the previous 85C, so most software read the coretemps 15C too low. Nvidia monitor is probably showing only the Tcase temp (correct reading) and TAT and CoreTemp are showing the core temps (15C too low). "
I have e6550 with Ultra 120 extreme myself and i get idle temps below ambient :p

I wonder what the temp1 is though, 47 for mobo is a bit high for all I know, might be the GPU...
 

Similar threads