Question Ethernet Adapter stopped working

Mar 21, 2020
1
0
10
0
For some unknown reason my ethernet connection has stopped working. I get internet just fine from my USB wifi, but when I try to connect via my ethernet cable and I check whats wrong through device manager my Intel Ethernet connection comes up as faulty with the text;

"This device cannot start. (Code 10) {Operation Failed} The requested operation was unsuccessful."

I've tried disabling/enabling the device, I've tried updating the drivers but windows says they're up to date, I've tried uninstalling the device and installing the drivers manually from intel's website but after restarting my computer the adapter returns with the same error text. The adapter in question is called "intel(r) ethernet i218-v adapter" Ive also tried doing a network reset but it doesnt solve anything. I also did a computer reset/restore for 2 days back (back then it worked) but the problem remained.

Any ideas what could be wrong? Any feedback is much appreciated!
 

Ralston18

Titan
Moderator
Update your post to include full hardware specs and OS.

As to what may be wrong: the Ethernet adapter may have failed.

Look in Reliability History. Any error codes, warnings, or event informational events regarding the Ethernet/ network adapter or network.

Sometimes a device will not start because some preceding process was not started.

The following Microsoft link may prove helpful.

https://support.microsoft.com/en-us/help/310123/error-codes-in-device-manager-in-windows

No need to immediately react and start "doing things". Just try to work out or otherwise discover the problem.

Next step is to look for applicable, specific fixes.
 

ASK THE COMMUNITY

TRENDING THREADS