Question ethernet cable disconecting constantly

Jul 23, 2020
2
0
10
0
hi , my pc ethernet keeps running around 92mbs when its normally 110mbs , and it keeps disconecting every minute or so for a few seconds and then switching back on , my wifi is still working tho , ive tried the ethernet cable in different ports in the hub and still does the same ive also tried it in a different laptop and still does the same and even switched to a fully working ethernet and that is doing the same in my pc and laptop, so its not the ethernet. it was working fine the night before and now for the last 3 days it has been doing the same thing. ive contacted isp and they said they will send a new router out just wondered if you guys have any suggestions on what it could be is im not sure it is the router as they is a ethernet in the router that goes to the virgin box and that is stable and doesnt drop connection. ialso tried the ethernet cable in that port and it still does the same disconecting. any help would be appreciated thank you
 
Feb 13, 2020
58
6
45
4
It is probably just the router if it does it for everything you plug into it. Wait and see if the new router does it or not. I highly doubt it will. :)
 
Jul 23, 2020
2
0
10
0
It is probably just the router if it does it for everything you plug into it. Wait and see if the new router does it or not. I highly doubt it will. :)
thank you for the reply i just thought that virgin media was down with it working the night before, because it seems odd that the virgin box ethernet works but the ethernet to the pc keeps loosing connection , also i moved my pc to the bedroom so installed a new ethernet cable through the wall etc.. and had to put the ends on but my friend who did it got 2 of the wires the wrong way round , could that have broke the router ? the cable im trying now is one that works not the one my friend did , just wondered if that could have affected the router
 
Feb 13, 2020
58
6
45
4
thank you for the reply i just thought that virgin media was down with it working the night before, because it seems odd that the virgin box ethernet works but the ethernet to the pc keeps loosing connection , also i moved my pc to the bedroom so installed a new ethernet cable through the wall etc.. and had to put the ends on but my friend who did it got 2 of the wires the wrong way round , could that have broke the router ? the cable im trying now is one that works not the one my friend did , just wondered if that could have affected the router
It do not believe that bad cabling can impact the router, it would only impact speeds. Probably just a weird coincidence. Maybe you or your friend bumped and broke something while working on it? Still can't be sure until there is a different router to test with :)
 

ASK THE COMMUNITY

TRENDING THREADS