Question Ethernet keeps loosing connection, WiFi devices stay connected.

Kvahuest01

Prominent
Aug 20, 2020
69
2
535
0
It happened with my last internet provider so im certain its not the ISP, either my ethernet port or the cable im using, it just drops completely, has the little globe icon and it doesnt say it can detect any network.

i did buy a new eth cable but the release mechanism was horrible so i returned it, you needed the strength of hulk to get it off.

is there anything i try on my pc before i buy a new eth cable again?
 

PsychoPsyops

Distinguished
BANNED
Mar 31, 2014
434
46
18,840
5
Go into your network settings, then change adapter options, then right click on your ethernet connection to bring up it's properties, then disable ipv6 and make sure ipv4 is checked.
Then, open command prompt and type both of the below lines, pressing enter after each one:
netsh winsock reset catalog
netsh int ipv4 reset reset.log

Then reboot your computer and test it out.
If the issue still occurs, I would try a new ethernet cable.
 

Kvahuest01

Prominent
Aug 20, 2020
69
2
535
0
Go into your network settings, then change adapter options, then right click on your ethernet connection to bring up it's properties, then disable ipv6 and make sure ipv4 is checked.
Then, open command prompt and type both of the below lines, pressing enter after each one:
netsh winsock reset catalog
netsh int ipv4 reset reset.log

Then reboot your computer and test it out.
If the issue still occurs, I would try a new ethernet cable.
done all that and now i just gotta wait, usually drops on first boot up then it sorts it self out.
 

Kvahuest01

Prominent
Aug 20, 2020
69
2
535
0
Go into your network settings, then change adapter options, then right click on your ethernet connection to bring up it's properties, then disable ipv6 and make sure ipv4 is checked.
Then, open command prompt and type both of the below lines, pressing enter after each one:
netsh winsock reset catalog
netsh int ipv4 reset reset.log

Then reboot your computer and test it out.
If the issue still occurs, I would try a new ethernet cable.
still looses connection, is this a decent ethernet cable to buy?

https://smile.amazon.co.uk/dp/B00AJHCI8G/?coliid=I3BOTGCB2YA20&colid=ZPM61OQXCQXT&psc=1&ref_=lv_ov_lig_dp_it
 
That one has all the specs. It is pure copper wire with size 24 awg. In addition monoprice is a well know maker of quality cables. Be sure you need 50ft just because the longer the more expensive. It will work to 100 meters, about 300ft so 50ft is not even close to the limit.

Note a bad cable you will generally disconnected when you do IPCONFIG /all
 

ASK THE COMMUNITY