[SOLVED] First Build Troubleshooting

Mar 9, 2021
4
0
10
0
Hi, I recently built my first pc without a graphics card (Because you know, scalpers:() and was able to post and then download Windows 10 on a SATA hard drive, but I wanted to run on an NVMe SSD.
Here's the link to my build:
https://pcpartpicker.com/list/4GTKgt
My question was Whether I should install the most recent BIOS (Version 2801), or the Beta BIOS (3503) so it could potentially pick up the SSD on the BIOS.
https://www.asus.com/us/supportonly/Z97-AUSB 3.1/HelpDesk_BIOS/
My motherboard is currently on BIOS Version 0401
And any tips and recommendations on anything else to check up on my build would be helpful!
 
Last edited:
Mar 9, 2021
4
0
10
0
What do you mean "so it could potentially pick up the SSD on the BIOS. "?

The Bios won't recognize your NVMe SSD?
Well on Windows I can see two local drives, but only the Sata drives pops up on the Boot Priority on BIOS. On ASUS' website Version 0501 says "3. Support NVMe" in the description.
I've already tried two ways:
Using the steps from this forum
https://www.tenforums.com/installation-upgrade/129763-pcie-m-2-ssd-not-showing-bios.html
and RAID
https://drive.google.com/file/d/1bUnnBox5Farnh3GAqutp-vwztwCy0W8t/view?usp=sharing(I hope this image is visible)
So I was guessing a BIOS update was required.
 
Mar 9, 2021
4
0
10
0
So you see the NVMe in Windows but not in the BIOS?
...and I see what you mean with this>>>"Version 0501 says "3. Support NVMe" in the description. "
I just find it odd that "support for NVMe" wouldn't be in earlier versions.
I would do it.
Alright, which BIOS should I use though?
The Beta BIOS (3503) or BIOS Version 2801
 

ASK THE COMMUNITY

TRENDING THREADS