[Fixed] Windows 10 says no Ethernet cable is connected...

jsockol22

Distinguished
Feb 12, 2012
22
0
18,510
0
Computer is saying no Ethernet cable is connected. Device manager shows Ethernet port is working correctly

Any help would be appreciated as I am out of ideas. I have reinstalled the driver rebooted the computer basically all the basic troubleshooting...

 

jsockol22

Distinguished
Feb 12, 2012
22
0
18,510
0
I'm leaning towards my modem being faulty honestly. My wife's computer is getting the exact same problem I find it highly unlikely that my Ethernet card and hers both went out at the exact same time. I'm not getting lan lights on either pc but wifi is working fine on our phones/tablets. Very strange though honestly.
 

Samer1970

Admirable
BANNED
Oct 23, 2014
1,729
1
6,460
216


reset the modem
 


Why would you blame the modem if WIFI is working correctly?

If by LAN LIGHT you are referring to the tiny LEDs by the RJ45, that means you are not getting any layer-2 handshake, this is a local problem between the client's NIC and the attached switch port. I am going to ask an absolutely silly tech query: Do the cables plug in with a solid click, no sponginess whatsoever?
 

jsockol22

Distinguished
Feb 12, 2012
22
0
18,510
0
I'm saying the modem because I believe the ports on the modem are not working, on any computer with any Ethernet cable...I highly doubt that both of my desktops Ethernet cards went out at the exact same time as well as my xbox...and yes both ends of the cable make a solid connection with a click. And I've tried 4 different cables in two different computers now.
 

jsockol22

Distinguished
Feb 12, 2012
22
0
18,510
0
When I got up this morning I went to my ISP and replaced the modem for a new one and now its good. For some reason the ports on the modem stopped working. Issue is resolved now though, thanks for all the help.
 

ASK THE COMMUNITY

TRENDING THREADS