Fps decrease after OC

Wmgreene85

Honorable
May 16, 2012
3
0
10,510
Best answers
0
Ill keep this long story relatively short. I have a GTX 560, 8 GB of ram, and QuadCore 2.7 CPU. After I built the machine I was able to consistantly reach 59.9-60.1 FPS on StarCraft 2 and Diablo 3.

Then, while trying to increase my RAM speed I accidently pressed the OC Autotune button in my BIOS (thinking the button would give me options, instead of an execution). After the OC my FPS dropped to 45 - 50 fps on both games.

I learned that destable OC can sometimes decrease FPS so I restored factory defaults so the CPU and RAM speed would be where they were before the OC. My assumption is that my FPS would bump back up to 60.

However, my FPS stayed in the 45 - 50 ballpark, sometimes even going as low as 25 fps in high traffic areas.

This graphics card and overall CPU set up should be able to handle Blizzard games on High settings without dropping to 25 fps.

I have exausted every option imaginable. I have updated drivers, installed EVGA and NVIDIA software, etc and nothing has helped. At this point I am thinking about re-installing windows and basically rebuilding the computer (it was a new build to begin with, only 3 days old) so as to start from scratch...

any ideas or suggestions... - miles
 

Wmgreene85

Honorable
May 16, 2012
3
0
10,510
Best answers
0
thanks man...
also... I am unable to clock my ram speed to 1800Mhz even though the ram and Mobo are compatible. everytime I manually change the profile (or timings for that matter) the BIOS reverts it 1600Mhz (which seems to be the fastest speed the Mobo wants to run it).

Is there a reason for this? Does it have something to do with my CPU compatibilty?
 

ASK THE COMMUNITY

TRENDING THREADS