Question Gpu (rtx 2060) shut down in some games

jacobzman

Honorable
Jan 8, 2015
6
0
10,510
0
I used to have a 1660ti card with the system blow:
cpu: i5-9400f
ram: 24gb ddr4 2400
psu: 750 +80 bronze
mobo:asuss 360 - k prime
storage: 500 ssd m.2 + 1TB

This system works fine for around 3 years , then i got a used gpu rtx 2060 , and i put it in the same system , Then i tried to play FFXV it crash within 1 min , Then i move to AC valhalla same thing happened again. So i thought the problem was the gpu , so i give my card to my friend to test it in his system.
cpu: i9-9900
ram: 32gb
psu: 650w

So he tested FC5 on Ultra settings in 4k , and he play for around half an hour and nothing happened , everything works fine. After that i decided to do a clean windows setup to eliminate any driver issue possibility. i installed a windows 11 and this time i did a stress test for the gpu and cpu for around 10 min and it worked fine. so i assume the problem was solved and played hitman 3 on Ultra for like an hour with 100% and 81 C on the gpu. after that i tried genchein impact it crash in 3 min . and in warzone it crash in the lobby around 3 min too, Then i play Sekiro alone and it didn't crash but when i played Sekiro with league client in the background it crash again.
So now i am lost , i Can't Figure out what the problem if my system is doing fine with my old graphic card 1660ti , And only crashes with the Rtx 2060 in some games not all of them. And the same card worked fine in other system. What do you think the problem is ?
 

puw2

Reputable
I used to have a 1660ti card with the system blow:
cpu: i5-9400f
ram: 24gb ddr4 2400
psu: 750 +80 bronze
mobo:asuss 360 - k prime
storage: 500 ssd m.2 + 1TB

This system works fine for around 3 years , then i got a used gpu rtx 2060 , and i put it in the same system , Then i tried to play FFXV it crash within 1 min , Then i move to AC valhalla same thing happened again. So i thought the problem was the gpu , so i give my card to my friend to test it in his system.
cpu: i9-9900
ram: 32gb
psu: 650w

So he tested FC5 on Ultra settings in 4k , and he play for around half an hour and nothing happened , everything works fine. After that i decided to do a clean windows setup to eliminate any driver issue possibility. i installed a windows 11 and this time i did a stress test for the gpu and cpu for around 10 min and it worked fine. so i assume the problem was solved and played hitman 3 on Ultra for like an hour with 100% and 81 C on the gpu. after that i tried genchein impact it crash in 3 min . and in warzone it crash in the lobby around 3 min too, Then i play Sekiro alone and it didn't crash but when i played Sekiro with league client in the background it crash again.
So now i am lost , i Can't Figure out what the problem if my system is doing fine with my old graphic card 1660ti , And only crashes with the Rtx 2060 in some games not all of them. And the same card worked fine in other system. What do you think the problem is ?
If it works on your friends pc there is surely something else to blame than your gpu.
Have you ran any gpu stresstest and see if it crashes there?

Could be the psu thats faulty since your lower wattage card, the 1660ti works fine but the 2060 crashes.. When under load the gpu starts to demand more wattage than ur psu can provi

You could switch psu's as a test. Maybe use the one that your friend has and see if that fixes the issue.
 

jacobzman

Honorable
Jan 8, 2015
6
0
10,510
0
If it works on your friends pc there is surely something else to blame than your gpu.
Have you ran any gpu stresstest and see if it crashes there?

Could be the psu thats faulty since your lower wattage card, the 1660ti works fine but the 2060 crashes.. When under load the gpu starts to demand more wattage than ur psu can provi

You could switch psu's as a test. Maybe use the one that your friend has and see if that fixes the issue.
Yeah that's my plan , my friend lives far from my home but i'll try that in the next week .
Thank you for the advise.
 

jacobzman

Honorable
Jan 8, 2015
6
0
10,510
0
You need to provide this information for both. You have told us the make (EVGA), the wattage (750w) and the efficiency (bronze) but not the model of your PSU. It is very important, otherwise I wouldn't ask specifically for that.
so i Asked my friend about it , he is using the same psu EVGA 750 w but gold
 

ASK THE COMMUNITY

TRENDING THREADS