• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

[SOLVED] GPU underpreforming

May 6, 2020
8
0
20
1
Recently, I noticed my Overwatch was running at nearly 100 fps lower than usual, while being warmer. I do not believe I had changed anything that would have caused this problem. Overwatch says I am using about 1060 mb of VRAM, however my task manager says Overwatch is using all of my GPU. I have a 1650, so I should have about 4 times as much VRAM as I am getting. I ran a UserBenchmark test and my graphics card placed in the 4th percentile, which is significantly lower than my previously placed 80th percentile. Does anyone know how I could fix my problem? Could it potentially be a burnt graphics card?

I have a Ryzen 3400g
GTX 1650
Asus a320M-K
16gb 3000 mHz DDR4
 
May 6, 2020
8
0
20
1
turns out it was just a settings error in Overwatch. it set my overall visual settings as low, however each individual setting was set at the highest.
 

Sohom

Reputable
Mar 6, 2017
1,215
60
5,740
189
which brand graphics card do u have? If it was burnt or had any vram issues u wud be getting artifacts or even worse no display at all... is there any overclocking programs running ? And also whats the temps of ur cpu?... it cud be that the cpu is thermal throttling...
 
May 6, 2020
8
0
20
1
turns out it was just a settings error in Overwatch. it set my overall visual settings as low, however each individual setting was set at the highest.
 

ASK THE COMMUNITY

TRENDING THREADS