Group policy not loading in Terminal session

jyoung

Distinguished
Dec 3, 2002
9
0
18,510
0
Archived from groups: microsoft.public.win2000.group_policy (More info?)

I applied a very sinple policy to force a screen saver and to remove all of
the display options for myself on 1 ou that has about 12 servers in it. I do
not have deny set for anyone or any object, and I have myself listed with
read and apply. My problem is... it does not work. What am I missing?
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.group_policy (More info?)

Screen Saver settings at User settings, so unless you

a) link the Group Policy Object to an OU that has your user account in it
or
b) enable loopback processing in aGPO linked to the OU that has the Terminal
Server's computer account in it

the Screen Saver setttings won't be applied.

The Loopback setting is at:
Computer Configuration
Administrative Templates
System
Group Policy

Also see
http://members.shaw.ca/bsanders/WindowsGeneralWeb/links_to_gpo_information.htm
for links to some Group Policy related documents and articles.

--
Bruce Sanderson MVP

It's perfectly useless to know the right answer to the wrong question.


"JYoung" <JYoung@discussions.microsoft.com> wrote in message
news:E1BB2349-CD69-47DB-B086-EE0121B41C62@microsoft.com...
>I applied a very sinple policy to force a screen saver and to remove all of
> the display options for myself on 1 ou that has about 12 servers in it. I
> do
> not have deny set for anyone or any object, and I have myself listed with
> read and apply. My problem is... it does not work. What am I missing?
 

jyoung

Distinguished
Dec 3, 2002
9
0
18,510
0
Archived from groups: microsoft.public.win2000.group_policy (More info?)

GP Management 101 - Guess It's been a while. Thanks for your feedback :)

"Bruce Sanderson" wrote:

> Screen Saver settings at User settings, so unless you
>
> a) link the Group Policy Object to an OU that has your user account in it
> or
> b) enable loopback processing in aGPO linked to the OU that has the Terminal
> Server's computer account in it
>
> the Screen Saver setttings won't be applied.
>
> The Loopback setting is at:
> Computer Configuration
> Administrative Templates
> System
> Group Policy
>
> Also see
> http://members.shaw.ca/bsanders/WindowsGeneralWeb/links_to_gpo_information.htm
> for links to some Group Policy related documents and articles.
>
> --
> Bruce Sanderson MVP
>
> It's perfectly useless to know the right answer to the wrong question.
>
>
> "JYoung" <JYoung@discussions.microsoft.com> wrote in message
> news:E1BB2349-CD69-47DB-B086-EE0121B41C62@microsoft.com...
> >I applied a very sinple policy to force a screen saver and to remove all of
> > the display options for myself on 1 ou that has about 12 servers in it. I
> > do
> > not have deny set for anyone or any object, and I have myself listed with
> > read and apply. My problem is... it does not work. What am I missing?
>
>
>
 

jyoung

Distinguished
Dec 3, 2002
9
0
18,510
0
Archived from groups: microsoft.public.win2000.group_policy (More info?)

So by setting this at the domain level, under the default domain policy
should this not work?

"Bruce Sanderson" wrote:

> Screen Saver settings at User settings, so unless you
>
> a) link the Group Policy Object to an OU that has your user account in it
> or
> b) enable loopback processing in aGPO linked to the OU that has the Terminal
> Server's computer account in it
>
> the Screen Saver setttings won't be applied.
>
> The Loopback setting is at:
> Computer Configuration
> Administrative Templates
> System
> Group Policy
>
> Also see
> http://members.shaw.ca/bsanders/WindowsGeneralWeb/links_to_gpo_information.htm
> for links to some Group Policy related documents and articles.
>
> --
> Bruce Sanderson MVP
>
> It's perfectly useless to know the right answer to the wrong question.
>
>
> "JYoung" <JYoung@discussions.microsoft.com> wrote in message
> news:E1BB2349-CD69-47DB-B086-EE0121B41C62@microsoft.com...
> >I applied a very sinple policy to force a screen saver and to remove all of
> > the display options for myself on 1 ou that has about 12 servers in it. I
> > do
> > not have deny set for anyone or any object, and I have myself listed with
> > read and apply. My problem is... it does not work. What am I missing?
>
>
>
 

TRENDING THREADS