Help E6300 overclocking issue ?


Jul 10, 2008
I'm using dual core 2 E6300 Cpu and Gigabyte 965P-S3 mobo. I'd overclocked sucessfully up to 3.3Ghz and been using this combination for over 6 months now. I just found out from yesterday that my CPU speed went back to stock speed and it won't run any speed that I want at the moment . No matter what I tried to fix it like changing the FSB figures and reduce voltage on northbridge stuff like that it just won't go to the speed that I configure to run at anymore. I've also reset bios by taking the battery out from the mobo stuff like that and updated my bios but it still doesn't work.

I sincerely hope any of you expert here can give me some idea to resolve the situation that I encounter at the moment.


If you could list exactly what BIOS settings you've tried, that would help. When you write that " just won't go to the speed that I configure to run at anymore," do you mean that the system won't turn on, or that when you turn it on, it just runs at the stock CPU speed. If the latter, how are you determing what speed the system is running at?