Question help me with intel r g33 g31 express chipset family driver

Jul 20, 2021
6
0
10
0
as you did read I have this motherboard igpu and windows 10 keep telling me that the best driver is installed but games would lunch evan Minecraft 1.8. and there is a driver that is a month newer but it wont let me install it so how can I force install the driver help me plz
 
Minecraft has required OpenGL 2.0 since v1.7.2 so you are not trying an old enough version of the game, seeing as you only have OpenGL 1.4 on that GMA 3100 IGP. This is a hardware issue, not drivers because your hardware doesn't meet the minimum system requirements of later versions than v1.6.4.

There is apparently a Fix Mod that lets you launch v1.8 with only OpenGL 1.4 but I can't tell you if it works or not
 
Jul 20, 2021
6
0
10
0
Minecraft has required OpenGL 2.0 since v1.7.2 so you are not trying an old enough version of the game, seeing as you only have OpenGL 1.4 on that GMA 3100 IGP. This is a hardware issue, not drivers because your hardware doesn't meet the minimum system requirements of later versions than v1.6.4.

There is apparently a Fix Mod that lets you launch v1.8 with only OpenGL 1.4 but I can't tell you if it works or not
opengl 2.0 for newer version than 1.13 since I did run it before formating my PC and the fix was install the driver but i don't now how I did it
but I will be thank full to know how to do your fix
 

ASK THE COMMUNITY

TRENDING THREADS