Help With Dead System (A7N8X and Athlon XP 3200+)


Jul 26, 2007
My system died a while ago and I am in the process of trying to fix it. I originally had the A7N8X-Deluxe 2.0 mobo and I just replaced it with the A7N8X-E thinking the mobo was the problem. When I go to boot, it powers up, but doesn't do anything. This is the same problem I had before. I tried removing the battery and clearning the CMOS, but I still can't get into the BIOS when holding down DELETE. It doesn't beep or anything. I tried replacing the Athlon 3200 with a spare 1900+ to see if it was the processor, and that didn't help. I pulled the memory out hoping that doing so would cause it to start beeping, but that didn't work either. Does anyone have any suggestions?? Should I try replacing the memory?

Thanks in advance for any info


If you pulled the memory out, had a working speaker hooked to the MB speaker header and booted without getting an error beep code that NO memory was present in the system, then you have a bad MB. Provided of course your processor was good.