Question Help with MSI motherboard not booting

CharlieFarmer

Distinguished
May 9, 2013
15
1
18,510
0
Hi everyone,

I really need some help!

I built a new system yesterday with an MSI Z690 Tomahawk and I managed to install windows fine on a new M.2 NVMe yesterday and get up and running.

I entered BIOS today and used MSI Secure Erase+ to format my second SATA Samsung QVO SSD.

Since doing so, my motherboard boots to BIOS every time and won’t load from my M.2. The BIOS sees it as connected storage but wont recognise it as a boot drive.

I’ve tried the following so far:
Reset BIOS defaults
Cleared CMOS
Changed to CSM and hit F11 upon startup. After electing the M.2, nothing happens and it powers off before returning to BIOS.
Tried disabling Safe Boot
Tried disabling Fast Boot
Tried booting with only the M.2 connected with the SATA SSD disconnected

I feel like I’m going mad here and really wish I didn’t bother messing with the BIOS!

Are there any suggestions? Many thanks
 
If both SSDs were in the system when you installed Windows, Windows will have also put crucial boot files onto the second SSD, which you erased. It sounds very much like this is what has happened.

Google around, there are commands that can be run to fix this. Otherwise, back up your Windows drive if there are documents on there and reinstall Windows with only the drive you want Windows installed on, then add the second drive once installed.
 
Thanks for your help, I hadn’t thought of that and it makes good sense.

I’m backing up as we speak and I’ll try to start again from a USB installation in the next few hours.
Good work. Once you've done it this way, you can add and remove drives to your heart's content, all critical boot files will be on the one drive and Windows will always boot.

It's annoying that Windows does that, it's clear people only want the OS on the C drive. But hey, Microsoft right..
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts