[SOLVED] How do I connect these RGB Fans to a reset button?

Sep 21, 2020
17
1
25
1
So I finished setting up my first pc build and installed these fans here's the link https://www.amazon.com/gp/product/B0885XDL21/ref=ppx_yo_dt_b_asin_title_o06_s00?ie=UTF8&psc=1, anyways I connected the fans to the power supply and once I turned on the pc the fans started working however after a few seconds the pc would shut off then turn back on. I realized that I didnt connect the fans to the reset button however I have no Idea how to do that, can anyone help? I dont know if the problem is the fans that's making my pc turn off then turn back on or something else, but please any help is appreciated. Thank You.
 
Last edited:

Barty1884

Titan
Moderator
The fans won't be the cause of your PC turning off (unless you have all fans connected to the controller and don't have something on your CPU_Fan header on the board - that might do it).

Please post your full system specs.

In terms of connecting the controller to the reset button, looks like the slot labelled "IBM" on the controller is where you wire your reset button to.



The connector labelled "RESET SW" will come from your front IO - at the moment it's likely wired to your motherboard directly (to perform the 'reset' function). You'd remove it from the motherboard are connect it to the "IBM" spot on the controller.

Looks like this:

 

Barty1884

Titan
Moderator
The fans won't be the cause of your PC turning off (unless you have all fans connected to the controller and don't have something on your CPU_Fan header on the board - that might do it).

Please post your full system specs.

In terms of connecting the controller to the reset button, looks like the slot labelled "IBM" on the controller is where you wire your reset button to.



The connector labelled "RESET SW" will come from your front IO - at the moment it's likely wired to your motherboard directly (to perform the 'reset' function). You'd remove it from the motherboard are connect it to the "IBM" spot on the controller.

Looks like this:

 
Sep 21, 2020
17
1
25
1
Oh okay thank you so much for your help. Here are my specs for my pc:
Ryzen 5 2600
ASRock B450m Pro 4
Red Devil RX580 8GB
16GB T-force Ram
Silicon Power 256GB SSD
2 TB HDD
EVGA 600W BQ Power Supply
and then the fans as well

Now I pretty sure I did connect all of my fans to the controller box that came with the fans and for the CPU_Fan Header I have the stock ryzen 5 cpu cooler connected to that. So just to be clear I just take out the Reset SW cable from my motherboard and connect that to the IBM port on the controller, correct?
 

Barty1884

Titan
Moderator
Now I pretty sure I did connect all of my fans to the controller box that came with the fans and for the CPU_Fan Header I have the stock ryzen 5 cpu cooler connected to that. So just to be clear I just take out the Reset SW cable from my motherboard and connect that to the IBM port on the controller, correct?
Correct. That won't be why the system is turning off, but one thing at a time.
 

ASK THE COMMUNITY

TRENDING THREADS