How to boot straight into desktop?

Failmora

Reputable
Mar 12, 2015
19
0
4,520
1


Windows 10 Pro
 

Failmora

Reputable
Mar 12, 2015
19
0
4,520
1


I did this and the sign in screen is still there but no password was needed. I want to bypass this login screen and straight jump to the desktop
 

Failmora

Reputable
Mar 12, 2015
19
0
4,520
1


Still shows my name and picture when booting up but password was not required, I want to bypass this stuff
 

USAFRet

Titan
Moderator


Does it go to the desktop on its own?
Or do you have to click something?
 

Failmora

Reputable
Mar 12, 2015
19
0
4,520
1


Yes it goes on it's own, I don't have to click anything.
 

USAFRet

Titan
Moderator


OK then....I'm not seeing an issue.
What would you like it to do?
 

Failmora

Reputable
Mar 12, 2015
19
0
4,520
1


Not show my username and picture at all, and just skip the login screen and everything and go straight to the desktop.
 

USAFRet

Titan
Moderator


I'm not sure that's possible.
 

SiNxPride

Reputable
Jul 31, 2014
136
0
4,710
17
It is possible, but since I'm not near my Windows 10 computer at the moment, I'm not sure how much help I could be. I made this possible on my laptop with Windows 10. The only time it shows me my username and password is when it is trying to log into the previous user that is password locked (I have 2 users on my laptop, 1 password locked the other is not)

Have you tried go under the User Account try converting it from a microsoft account to local account. (Sorry, forgot what it is actually listed as atm). And like I said earlier try turning off the require password on sleep in power options. I really do believe that is what I did when I got it working on my laptop.

I'll look more into it when I get home from work tonight and see if you've solved your issue.
 

GamingInsider

Reputable
Aug 11, 2015
118
0
4,760
35
Skipping the login screen is not possible, setting it so you don't have a password on login is all you can do. No password will let Windows login automatically to the desktop.
 

SiNxPride

Reputable
Jul 31, 2014
136
0
4,710
17
It is possible. As stated in my earlier post, my laptop does it all the time when I turn it on from a cold boot.

I have two User on my laptop User 1 has a password and User 2 does not. It automatically tried to login to the previous User that was logged in before shutting down. The only time I see the login screen is when it tries to login to User 1 and asks for my password. When the previous user was User 2, it automatically logs in and takes me to my desktop.
 

USAFRet

Titan
Moderator


I have 3 accounts on my laptop
MS account - almost never used
admin account - obvious
standard user - always used, with no pwd

On boot, it briefly shows the 'standard user' username, and then proceeds to go directly to the desktop.
I have not found anything that would completely and utterly bypass that initial screen showing the user that it is booting into.
 

SiNxPride

Reputable
Jul 31, 2014
136
0
4,710
17
I remember I was messing with this the second day Windows 10 came out, but can't remember off the top of my head. So, I'll try to back track and try to remember how I did it later.
 

SiNxPride

Reputable
Jul 31, 2014
136
0
4,710
17
Yea, so I just tried it on my desktop. Change the account to a local account. Then in power options, make sure the require password on wakeup is disabled. I restarted my computer and it boots straight onto my desktop.
 

USAFRet

Titan
Moderator


So, I just tried it on my laptop.
Local account (as always)
Don't require a password - Selected
Power off
Power on
Still shows the same thing - the UserName briefly, and then on to the desktop.

No apparent change in the sequence.
 

GamingInsider

Reputable
Aug 11, 2015
118
0
4,760
35
It could be possible that with Fast Boot enabled and dependent on the hardware in the computer, that it may boot up fast enough to not show the screen, I'm running Windows 10 on an SSD with 16GB RAM and Fast Boot enabled and even I get that screen for a few seconds.

You can also go back straight to the desktop and immediately resume working when put the computer into sleep mode, rather then shutting down and turning it back on.
 

cognus

Distinguished
Jun 13, 2011
74
0
18,640
2
Did anyone solve this?
Windows 10 is inconsistent in this regard. I have three systems at the moment running windows 10: one was clean installed, one was upgraded from 8.1 [both the foregoing were Windows 10 Home x64] and one was just upgraded from Windows 7, to Win 10 Pro x64.
This last one goes to the lock screen regardless of cold boot, wake from sleep, whatever, then to User Login, then to desktop.
The other 2 go straight to desktop. Of course, all three have one local Administrator account, no passwords.

I didn't do ANYthing to the first 2 to get the magic, that I am aware of. the third one has no option for 'skip password' or 'password required' in the Power settings, Advanced, with "show" all settings enabled.

What's the solution?
 

pudergeek

Commendable
Jul 30, 2016
2
0
1,510
0
I found this solution when looking for a way to disable the login screen after sleep. Perhaps it will work for your issue.

Open regedit
Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows
Right click on Windows and select New>Key
Name the new key Personalization
Right click on Personalization and select New>DWORD
Name it NoLockScreen
Double click NoLockScreen and edit the value to be 1 and click OK.
Restart the computer, and the lock screen should be disabled when it resumes from sleep.

Credit: http://windows.wonderhowto.com/how-to/disable-lock-screen-windows-10-0162965/
 

bobmanuk

Honorable
Jan 18, 2014
275
0
10,960
73
I use netplwiz to log into my local admin account which has a password, the admin account is linked with my Microsoft account and when i turn my pc on in the morning it automatically logs in and goes straight to my desktop without asking for a password. I too am on Windows 10 Pro so i know it works, Not sure if it will work for an account that was setup purely as a Microsoft account without first having a local account setup.
 

ASK THE COMMUNITY