Question how to fix windows refusing to complete restart

Nov 2, 2018
27
1
35
0
i have a windows 10 machine that runs perfectly fine other than this. the only problem i have is that it refuses to completely restart. i click on restart and it acts like its restarting only to get a black screen. it doesnt post and doesnt boot to any other screen than a black one. no bios or anything. i have to manually shut it off an turn it back on. which while it isnt a big problem i cant find anything online about it

specs:
Cpu-Ryzen 5 2600x
Gpu- Gtx 1080
Ram- 16 GB 3000 Mhz G. Skill Trident
HDD- 1 TB WDB
M.2- 970 EVO plus
Psu- 650W EVGA
Mb-B450 Gaming Plus

any and all help is appreciated! :) ty
 

Colif

Titan
Moderator
how long has it been doing this for?

try doing a clean boot and see if it still acts the same with just windows running -
make sure to read instructions and make sure NOT to disable any microsoft services or windows won't load right - https://support.microsoft.com/en-au/help/929135/how-to-perform-a-clean-boot-in-windows

if clean boot fixes it, it shows its likely a startup program. You should, over a number of startups. restart the programs you stopped to isolate the one that is to blame.
 
Nov 2, 2018
27
1
35
0
ry a repair install first, or even a system restore
how long has it been doing this for?

try doing a clean boot and see if it still acts the same with just windows running -
make sure to read instructions and make sure NOT to disable any microsoft services or windows won't load right - https://support.microsoft.com/en-au/help/929135/how-to-perform-a-clean-boot-in-windows

if clean boot fixes it, it shows its likely a startup program. You should, over a number of startups. restart the programs you stopped to isolate the one that is to blame.
its been doing it since i can remember, pc was made within the last 6 months. i have it on high performance power setting. and i reset the bios to factory defaults and i didnt mention it before but when i reset it, the screen goes black and the monitor mes out like theres no connection but the lights to my gpu and AIO stay on so it doesnt shut off, it just hangs
 

ASK THE COMMUNITY

TRENDING THREADS