How to get into Westell 7500 menu

Status
Not open for further replies.

kraynyak

Distinguished
Nov 11, 2010
8
0
18,510
0
Hello,I need to setup my Westell 7500 as wireless router with Motorola cable modem. But I can't get into Westell Menu. I don't have internet connection via Westell router, so, 192.168.1.1 logging doesn't work for me. Who knows how to open Westell Menu?
 

Emerald

Polypheme
Moderator
This is what I understand when reading the manual:

If you log into the router, can you see Network Connections under the My Network tab?

If you can, you should see Broadband Connection and VersaPort.

Set the VersaPort to Ethernet WAN and Routed IP. This will disable the Router’s DSL transceiver and the DSL port.
 

kraynyak

Distinguished
Nov 11, 2010
8
0
18,510
0
I new that, but I found that Westell Ethernet ports can be reprogrammed via Setup Menu which is accessible when that modem/router is connected to internet through the RJ11 Phone jack for DSL (You are right!). Is it another way how to do that? I mean, is it possible to get into Westell Setup Menu without connecting to internet?
 

Emerald

Polypheme
Moderator
If you log into the router, can you see Network Connections under the My Network tab?

If you can, you should see Broadband Connection and VersaPort.

Set the VersaPort to Ethernet WAN and Routed IP. This will disable the Router’s DSL transceiver and the DSL port.
 

kraynyak

Distinguished
Nov 11, 2010
8
0
18,510
0
This is, actually, what I can't do -> to log into the router. If I connect the router to the computer via Ethernet cable, the computer doesn't see it.
 

Emerald

Polypheme
Moderator
If you connect to E2 or E3, do you get an IP?

Go Start then Run in XP - Windows key plus R in Vista and Windows 7, then type in the following, including all the spaces:-

cmd /k ipconfig /all

then press Enter. Do you have an IP and is the Gateway 192.168.1.1?
 

kraynyak

Distinguished
Nov 11, 2010
8
0
18,510
0
IPv4 Address...............192.168.1.18
Subnet Mask................255.255.255.0
Default Gateway..........24.47.144.1
192.168.1.1
DHCP Server.................192.168.1.1
 

kraynyak

Distinguished
Nov 11, 2010
8
0
18,510
0
It asks for user name and password. After inserting "admin" and "password" I finally got main menu. And now I need to figure out if it possible to reprogram Westell 7500 ports to make it useful for cable internet.

Thank you very much for help!
 

Emerald

Polypheme
Moderator
This is what I understand when reading the manual:

If you log into the router, can you see Network Connections under the My Network tab?

If you can, you should see Broadband Connection and VersaPort.

Set the VersaPort to Ethernet WAN and Routed IP. This will disable the Router’s DSL transceiver and the DSL port.
 

kraynyak

Distinguished
Nov 11, 2010
8
0
18,510
0
You've got it! It works! And who wanna tell me Westell 7500 modem/router from VERIZON can not be set with ANY cable modem?

Mr. Emerald, I owe you a couple of good drinks! :)))
 

kraynyak

Distinguished
Nov 11, 2010
8
0
18,510
0
Could you help me to solve the following problem? Motorola SBV6220 cable modem LINK light blinks BLUE or AMBER depending on connection between the modem and a computer. My computer has Realtek 10/100/1000Base-T Network Adapter (built into ASUS M4A785-M motherboard). That adapter had Speed & Duplex set to Auto Negotiation (Device Manager Menu). So, the LINK light on Motorola SBV6220 was BLUE after Optimum Online service activation. It remained BLUE when HP laptop was connected to the modem. Next day that light suddenly started to blink AMBER, which means I have 10/100Base-T connection. But nothing was changed in network/pc configuration and settings. Only the driver for Realtek Adapter was updated through Windows Update, which cause loosing internet connection. The Realtek Driver was rolled back, but LINK light didn't change. It remained AMBER. I've tried to set Speed & Duplex to 1 Gbps Full Duplex for Realtek Network Adapter with no result. Realtek Technical Support sad my settings are correct. Optimum Online Tech Support sad it depends on network cables I've connected between the modem and the computer. But I'm using original network cable that came with Motorola modem, and testing software showed nothing is wrong with it.

Because I don't believe in miracles and I want to understand what happened, I would appreciate your help in resolving this issue.

Thank you.
 

Emerald

Polypheme
Moderator
I would try to reboot the modem and then connect the computer.

also since this is a new problem and for other to give their input and ideas, can you open a new topic. Maybe others had the same issue and found a way to fix it.
 

Marklambo

Distinguished
Apr 29, 2011
8
0
18,510
0



By chance, I have the same thing (cable modem & westell 7500)...What I got is: 7500 in wan mode, and I was able to get online (7500 to cablemodem, to online) and the only page that would come up is Verizons dsl activation page...I couldnt go anywhere else....any answers?


 

audiogolf

Distinguished
May 24, 2011
1
0
18,510
0


It turns out the verizon implanted redirect set up in the modem because this particular Westell modem is specifically made for Verizon.
Therefore, one more step must be done is to disable this rediecting to verizon activation site.
You need to go to 192.168.1.1/verizon/redirect.htm
Log in : admin
Password : password
Click on disable.
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS