• Our team is working to address issues posting quotes or media to the forums. Please bear with us as we get this sorted out.

Build Advice How to see if motherboard is defective?

Jun 13, 2021
Build your own PC they said. Switch to AMD they said….

Motherboard: ASUS ROG crosshair VIII Dark Hero.
CPU: Ryzen 5900x
RAM: 4x8gb G.Skill TridentZ RGB DDR4-4000 (CL18-22-22-42)
PSU: Corsair RM850X 850w.
GPU: Gigabyte RTX2070 Super
CPU Cooler: NZXT Kraken Z73
HDD: Samsung Evo Pro 980 2tb nvme m.2.
Cabinet: Nzxt H710i.

So for the first time in years i decided to build my own PC, and it has been pure hell. I really hope that someone here can help me out, or at least let me know if it sounds plausible that there is a fault in one of my components. I have done a lot of testing to locate the error and will try to describe it here, so bear with me, this can get a bit long.

I have connected everything and it all looks good in the bios. I have not overclocked anything and i am running the RAM pure vanilla without DOCP, so at 2133mhz. I have updated the Motherboard to the latest bios.

When i boot up on my windows USB stick with a bootable windows, i don’t get very far until i am hit with the error: “Windows installation encountered an unexpected error. Verify that the installation sources are accessible, and restart the installation. (Error: 0xC0000005)”

So i thought that it was probably something with my USB stick or install media. So i did this:

  1. Try another USB stick - same error.
  2. Try with an external harddrive formatted by the Windows boot installer - same error.
  3. Try downloading a Windows ISO and use Rufus to create a bootable USB - same error.
  4. Create bootable drive with Rufus on external harddrive - same error.
  5. Use rufus to create bootable media from older version of Windows i used a couple of years ago - same error.
After Googling a lot I discovered that installing Windows on an m.2 requires some settings in the bios. I did this:
  1. Make sure CSM is disabled.
  2. In secure boot set OS to “Other OS”
  3. Clear secure boot keys.
  4. Boot up on windows install media.
Same error.

Please note the the M.2 drive is showing just fine in the bios. Sometimes i get a few steps in on the installer, and i can see that the Windows installer can also see the M.2. drive.

I then decided to try and partition the M.2 drive via cmd prompt before install. I did this:

  1. Partition the M.2 drive.
  2. Make the drive GPT.
  3. Format to NTFS.
Same error.

I then took out the M.2 drive and tried it in my old PC. Works just fine there. I could see it in Windows, and install Windows on it via the same pendrive that failed on the new PC.

Maybe if i install on another drive? I did this:
  1. Try to install on older SATA SSD drive i had lying around.
Same error.

So it was not the boot media or the harddrive. Then it surely must be the RAM. I did the following:
  1. Take out all ram blocks.
  2. Insert just one RAM block in slot B2 (as described in the manual - but i also tried A2 by itself).
Same error. I then did this:
  1. Insert another RAM block in slot A2.
Same error. Maybe the RAM was just from a bad batch or was too fast for the motherboard. I did this:
  1. Take out all RAM.
  2. Take 8gb 2600 mhz Kingston RAM from my old PC and see i that would work - same error.
  3. Take 2x8gb 2600 mhz Kingston RAM and see if that would work - same error.
So apparently it wasn’t the RAM. Maybe the processor was installed wrong or the cooler not cooling. I did this:
  1. Check processor temperature in bios - It was around 50 degrees celcius.
  2. Check AIO pump flow in bios - it was at 1100 rpm.
  3. LCD on pump says fluid temperature i 30-35 degrees celcius.
  4. Dismantle pump and take out processor to check installation.
  5. Conclude that no pins are bent or missing, installed again.
  6. Installed AOI again. Same temperatures.
Same error on Windows 10 install.

Maybe the BIOS is just really bad?
  1. Install new beta bios.
Same error.
  1. Install older bios than the one the MB came with.
Same error.

Maybe it was some weird Windows error that i was experiencing. So i did this:
  1. Install Linux Ubuntu
Install fails with black screen after i select "Ubuntu" on the installer. Ubuntu "Safe Graphics" also fails.

Maybe it was my graphics card that was causing the failure so i did this:
  1. Install old Asus Geforce 980ti graphics card.
Same error.

Since i managed to get Windows 10 Pro installed on the M.2 drive via my old PC, i put the M.2 drive in the new machine and it booted up Windows.

Inside Windows i am hit with loads of different BSOD's. Here is the list:
Irql not less or equal
System PTE Misuse
KMODE_Exception not handled
cache manager
Critical process died
System service exception
DPC watchdog violation

Inside Windows many programs just won't start when i open them, and the system is generally sluggish. I have managed to install Samsung Magician and run a scan on the M.2, which returns no errors. I have also scanned it by putting it in my old PC where it also returns no errors.

I have run a Memtest86 on the RAM both in my old machine and in the new machine. Both resulted in no errors. Memtest ran for about 6 hours.

Since i could now boot into Windows i have tried running a Prime95 blended test on the CPU as well, which didn't return any errors either.

The system was set up using NZXT's Smart Device V2 for fan control. But i have also tried connecting all fanst directly to the Motherboard. Same error.

Windows won't run chkdsk or sfc. Chkdsk insist on running on boot, where it immideately fails and the machine reboots. SFC won't run at all.

Finally I have tested almost all components on a different motherboard:

And the other motherboard ran just fine. I haven't tested the Ryzen 5900x on a different board because i don't have a board that supports it.

So now i am thinking that i have a defective motherboard. But since i have never tried having one of those before i have no idea how to test it, or if there is any way i can prove to the shop where i bought it that it is defective.

All help will be appreciated here!

Rarely is it ever the CPU that's defective, if you were able to install windows via another motherboard with all your new components as well and it ran just fine but not so much in your new motherboard, then it seems obvious the issue is the new board. I would try to contact the board manufacturer, your board should come with a warranty and they should be able to RMA it for you with little hassle. Just copy paste this thread as much as you can into a ticket with them so they have an idea of what's going on too.
Jun 13, 2021
Thank you :)

I am going to do an RMA and hope for the best. I just hope they don't just do the "Put power on it and see it posts okay"-test.