Question i7 8700K, Z390, Constant Blue Screen, Unable to install or run Windows.

gonesy

Distinguished
Aug 29, 2007
214
0
18,680
0
I had this in its box for over a year, brand new, and finally got round to trying to install it into a PC. The board I was installing it in is a MSI Z390 MEG ACE.
I installed a new M.2 NVME Hard Drive, to install Windows 10 on, but I can’t get it to install without Blue Screen errors. I did manage, with perseverance, to get it to install and run once, but once again the dreaded Blue Screen came back, each time with a different error. I managed to boot the PC into Safe Mode, on the one occasion windows 10 actually installed, and it seemed to work fine, but who wants to run a PC in Safe Mode?
I removed the i7 8700K and replaced it with an i5 9600K and it worked perfectly, no errors at all, perfect, so I am totally at a loss as to the problem.
I have decided to keep the i5 9600K in the system as it could be a problem with the i7 8700K itself, I just don’t know.

I have tried the CPU in Z370 Motherboard with the same results

RAM is: Corsair CMK16GX4M2D3000C16W Vengeance LPX 16 GB (2 x 8 GB) DDR4 3000 MHz C16 XMP 2.0

I have also tried installing Windows 8.1, in case I had a bad Windows 10 disc, the exact same thing happened.

I am leaning towards a bad CPU :(


Errors include...

Kernel Security Check Failure
APC Index Mismatch
Memory Management
System Service Exemption
Kmode Exception Not Handled
Driver IRQL Not Less Or Equal


Any advice gratefully received
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts