Question Incomplete UserBenchmark tests on 3 different PCs ?

Burner1061

Prominent
May 15, 2020
49
0
540
1
I have 3 different PCs and all 3 get incomplete tests on UserBenchmark and all getting the same errors. Sometimes sequential bench incomplete and sometimes RAM cached drive detected. Any suggestions on how to fix this? All are being run as Administrator. It's just weird that 3 different systems get the same errors.

Intel Core 2 Duo E6600 (CPU)
GeForce 210 (GPU)
WD WD800JD-75MSA3 (HDD)
x2 Elpida EBE21UE8AFFA-8G-F (UserBenchmark says Unknown 2x2 GB) (RAM)
Windows 10 Education
Windows Defender

Intel Core i5 4310U (CPU)
Intel HD 4400 (iGPU)
Liteon LCH-128V2S-11 (SSD)
x1 Hynix HMT41GS6BFR8A-PB (RAM)
Windows 10 Pro
Norton 360

AMD A8 5500 (CPU)
Radeon HD 7560D (iGPU)
Seagate Barracuda ST1000DM003 (HDD)
x1 Samsung M378B1G73BH0-CK0 (RAM)
Windows 10 Home
Norton 360
 
Last edited:

Bob.B

Respectable
Feb 8, 2021
1,847
222
1,840
65
I have 3 different PCs and all 3 get incomplete tests on UserBenchmark and all getting the same errors. Sometimes sequential bench incomplete and sometimes RAM cached drive detected. Any suggestions on how to fix this? All are being run as Administrator. It's just weird that 3 different systems get the same errors.

Intel Core 2 Duo E6600 (CPU)
GeForce 210 (GPU)
WD WD800JD-75MSA3 (HDD)
x2 Elpida EBE21UE8AFFA-8G-F (UserBenchmark says Unknown 2x2 GB) (RAM)
Windows 10 Education
Windows Defender

Intel Core i5 4310U (CPU)
Intel HD 4400 (iGPU)
Liteon LCH-128V2S-11 (SSD)
x1 Hynix HMT41GS6BFR8A-PB (RAM)
Windows 10 Pro
Norton 360

AMD A8 5500 (CPU)
Radeon HD 7560D (iGPU)
Seagate Barracuda ST1000DM003 (HDD)
x1 Samsung M378B1G73BH0-CK0 (RAM)
Windows 10 Home
Norton 360
If you run both those errors through google you will see a few reasons.
 

ASK THE COMMUNITY

TRENDING THREADS