Question Issue when I log in to two users at once in my desktop

rodion15

Distinguished
Sep 11, 2011
599
3
19,015
6
Lately I can't log in to two users at once in my desktop, when I log in to the 2nd Windows account, this 2nd one doesn't work properly (the start menu won't pop up when you click it or press the Windows key. File explorer doesn't appear when you click the taskbar icon or press Windows + R. Yet, when I sign into the other user (the first I signed in), all works fine.

It happens whether the accounts are Microsoft or local accounts, and happens with any two or more accounts.
It happens if the desktop is offline too (Ethernet unplugged)

Something similar happens in Safe Mode (now when I press Windows key or click the start button icon: a message pops up "unable to perform requested ..." or something similar (but doesn't say which process won't start).



NOTE: The issue sometimes disappears after a few minutes, like 20 minutes or so.

Task manager doesn't show any stuck process or anything unusual.

I tried all this to no avail:

Restoring previous restore points.

Upgrading from 1909 to 2020 (when I did this: the issue seemed fixed, but later reappeard all by itself).

Restoring a old Windows Image backup (Windows 1809): the issue was fixed. Then I updated to 1909 and the issue reappeared (without installing any other apps). Then updated to 2004 and the issue seemed fixed, then later it reappeared.

Desktop with motherboard: Asrock Z77 Pro3-M
Windows 10 Professional

Any help much appreciated
 
Last edited:

Colif

Win 10 Master
Moderator
NOTE: The issue sometimes disappears after a few minutes, like 20 minutes or so.
My guess is that its related to fact logons have to communicate with MS servers after logon process and you connecting to two at once complicates that matter.

Is it the same user account each time that has the problem?

I guess they changed something in 1909. I don't have any idea what, I was just offering a guess :)
 

rodion15

Distinguished
Sep 11, 2011
599
3
19,015
6
My guess is that its related to fact logons have to communicate with MS servers after logon process and you connecting to two at once complicates that matter.

Is it the same user account each time that has the problem?

I guess they changed something in 1909. I don't have any idea what, I was just offering a guess :)
It happens whether the accounts are Microsoft or local accounts, and happens with any two or more accounts. It happens if the desktop is offline too (Ethernet unplugged)

Thank you
 

rodion15

Distinguished
Sep 11, 2011
599
3
19,015
6
I found what seems to be the issue: quality update KB4574727, when I uninstall this update the issue disappears (testing win Windows 1909 now). However I noticed that this issue happens with Windows version 2004 too, I wonder if KB4574727 affects 2004 too?

This article mentions the issue (although the article doesn't mention my issue exactly, which for me happens when I sign into a second user account).

New Windows 10 Update Fail Could Break Your Start Menu - NewsOpener

Also: how can I prevent this update being automatically installed again?
 

ASK THE COMMUNITY