Question M.2 creates boot issues

Jan 14, 2021
3
0
10
0
I’m having an issue regarding my vga drivers not loading after enabling hyperm.2x16 In my bios on my z-370-e because that’s the only way I could get the system to recognize I installed a fresh 970 evo nvme into my second m.2 port. Now my only issue seems to be my system booting out of whack. My second m.2 port is actually my “top” port, should I swap my m.2’s and see if that works? My other m.2 is sata though so I’m not sure if that will be an issue but I’m not sure what else I could do
 

popatim

Titan
Moderator
According to your manual:
1 x M.2 Socket 3, with M Key, type 2242/2260/2280 storage devices support (PCIE mode only)*
1 x M.2 Socket 3, with M Key, type 2242/2260/2280 storage devices support (SATA mode & X4 PCIE mode)**
* The M.2_1 socket shares SATA_1 port when use M.2 SATA mode device. Adjust BIOS settings to use a SATA device.
** The M.2_2 socket shares SATA_56 ports when use M.2 PCIE mode device in X4 mode. Adjust BIOS settings to use SATA devices.

What drive is the boot drive? Are you booting from a sata drive?
 
Jan 14, 2021
3
0
10
0
According to your manual:
1 x M.2 Socket 3, with M Key, type 2242/2260/2280 storage devices support (PCIE mode only)*
1 x M.2 Socket 3, with M Key, type 2242/2260/2280 storage devices support (SATA mode & X4 PCIE mode)**
* The M.2_1 socket shares SATA_1 port when use M.2 SATA mode device. Adjust BIOS settings to use a SATA device.
** The M.2_2 socket shares SATA_56 ports when use M.2 PCIE mode device in X4 mode. Adjust BIOS settings to use SATA devices.

What drive is the boot drive? Are you booting from a sata drive?
My boot drive is a sata m.2 drive in the m.2_1 slot which is technically on the bottom. The only other drives I’m using are 2, 2.5in ssd‘s plugged into the 2 and 3 sata ports
 

ASK THE COMMUNITY

TRENDING THREADS