Might a pinned topic on posting images to TH be worth doing?

britechguy

Notable
Jul 2, 2019
1,469
233
1,190
47
The subject pretty much says it all. This is a recurring and recurring and recurring question all over the place on TH forums. It would be nice if we had a topic where we could direct users that gave step-by-step instructions on doing this.
 

anort3

Titan
Moderator
You mean like this sticky found at the top of this very sub forum?

 
Reactions: Mandark and USAFRet

britechguy

Notable
Jul 2, 2019
1,469
233
1,190
47
the images in the sticky itself are in the process of being updated due to tinypic removing access to them.
A perfect example of why I asked why TH does not self-host images. And, yes, I know that ship has sailed. But this is an illustration of what happens, repeatedly, over time with external hosting.
 
Reactions: Mandark

britechguy

Notable
Jul 2, 2019
1,469
233
1,190
47
That's what's done in some other venues, and even that would be a major improvement. It also gives the site complete control over what is actually 100% their own content that I'd presume is intended to be permanent.
 

britechguy

Notable
Jul 2, 2019
1,469
233
1,190
47
Well, the question is back as I asked it at the outset.

The topic offered earlier no longer exists, and it did when it was offered here barely more than 2 weeks ago. It was my understanding that the image content in that topic was about to be updated, but the whole topic has been deleted.
 

USAFRet

Titan
Moderator
Mar 16, 2013
112,889
1,807
155,140
18,534
Deleted?

I just went there.
Yes, it needs to be updated to remove references and pics from tinypic
 

britechguy

Notable
Jul 2, 2019
1,469
233
1,190
47
Well, I get:
Oops! We ran into some problems.
The requested thread could not be found.

. . . and that's a problem in and of itself. I deleted a post making direct reference to this topic because this is what I'm now getting when I click through to it, including using the link in your preceding message.
 

britechguy

Notable
Jul 2, 2019
1,469
233
1,190
47
Well, all I can do is report what's going on for me, and it's happening in Brave, Chrome, Edge Dev, and Firefox (all in their latest versions). And I just tried it moments ago in Edge Dev and Firefox.

Also, the topic is not in the pinned list at the top of this forum when I'm viewing it, either, so I don't know if it's in a hidden state for regular members but accessible to staff, but it looks like that's the case.
 

ASK THE COMMUNITY

TRENDING THREADS