Mouse arrow problem

Chris

Distinguished
Dec 7, 2003
2,048
0
19,780
0
Archived from groups: alt.sys.pc-clone.dell (More info?)

The mother-in-laws Dell 2400 (xp Home) has a problem with the mouse arrow,
for a few minutes after booting up the arrow becomes a small rectanglar box
of mixed black and white pixels. After a few minutes it works ok, any ideas
what could be causing this?

TIA

Chris D.
 
G

Guest

Guest
Archived from groups: alt.sys.pc-clone.dell (More info?)

"Chris" <c.dennisonRemove@lineone.net> wrote in message
news:42309800$0$87541$ed2619ec@ptn-nntp-reader01.plus.net...
> The mother-in-laws Dell 2400 (xp Home) has a problem with the mouse arrow,
> for a few minutes after booting up the arrow becomes a small rectanglar
> box
> of mixed black and white pixels. After a few minutes it works ok, any
> ideas
> what could be causing this?
>
> TIA
>
> Chris D.
>
>
>
Never seen this before, but try choosing another mouse theme. Should reset
everything.
 

Chris

Distinguished
Dec 7, 2003
2,048
0
19,780
0
Archived from groups: alt.sys.pc-clone.dell (More info?)

"Tom Scales" <tomtoo@softhome.net> wrote in message
news:_B1Yd.133361$qB6.124848@tornado.tampabay.rr.com...
>
> "Chris" <c.dennisonRemove@lineone.net> wrote in message
> news:42309800$0$87541$ed2619ec@ptn-nntp-reader01.plus.net...
>> The mother-in-laws Dell 2400 (xp Home) has a problem with the mouse
>> arrow,
>> for a few minutes after booting up the arrow becomes a small rectanglar
>> box
>> of mixed black and white pixels. After a few minutes it works ok, any
>> ideas
>> what could be causing this?
>>
>> TIA
>>
>> Chris D.
>>
>>
>>
> Never seen this before, but try choosing another mouse theme. Should
> reset everything.
Thanks,
Chris D.
 

Chris

Distinguished
Dec 7, 2003
2,048
0
19,780
0
Archived from groups: alt.sys.pc-clone.dell (More info?)

"Tom Scales" <tomtoo@softhome.net> wrote in message
news:_B1Yd.133361$qB6.124848@tornado.tampabay.rr.com...
>
> "Chris" <c.dennisonRemove@lineone.net> wrote in message
> news:42309800$0$87541$ed2619ec@ptn-nntp-reader01.plus.net...
>> The mother-in-laws Dell 2400 (xp Home) has a problem with the mouse
>> arrow,
>> for a few minutes after booting up the arrow becomes a small rectanglar
>> box
>> of mixed black and white pixels. After a few minutes it works ok, any
>> ideas
>> what could be causing this?
>>
>> TIA
>>
>> Chris D.
>>
>>
>>
> Never seen this before, but try choosing another mouse theme. Should
> reset everything.
Thanks, I've had chance to look at the machine and try a different theme,
and it still happens intermittantly!
But it only happens after booting to desktop, and while all the applications
are loading. Then it goes back to normal.

TIA

Chris D.
 
G

Guest

Guest
Archived from groups: alt.sys.pc-clone.dell (More info?)

"Chris" <c.dennisonRemove@lineone.net> wrote in message
news:42360be9$0$23524$ed2e19e4@ptn-nntp-reader04.plus.net...
>
> "Tom Scales" <tomtoo@softhome.net> wrote in message
> news:_B1Yd.133361$qB6.124848@tornado.tampabay.rr.com...
>>
>> "Chris" <c.dennisonRemove@lineone.net> wrote in message
>> news:42309800$0$87541$ed2619ec@ptn-nntp-reader01.plus.net...
>>> The mother-in-laws Dell 2400 (xp Home) has a problem with the mouse
>>> arrow,
>>> for a few minutes after booting up the arrow becomes a small rectanglar
>>> box
>>> of mixed black and white pixels. After a few minutes it works ok, any
>>> ideas
>>> what could be causing this?
>>>
>>> TIA
>>>
>>> Chris D.
>>>
>>>
>>>
>> Never seen this before, but try choosing another mouse theme. Should
>> reset everything.
> Thanks, I've had chance to look at the machine and try a different theme,
> and it still happens intermittantly!
> But it only happens after booting to desktop, and while all the
> applications are loading. Then it goes back to normal.
>
> TIA
>
> Chris D.
>

I'd suspect the video driver then. Honestly, if it isn't causing a major
problem, I'd live with it.

Tom
 

Chris

Distinguished
Dec 7, 2003
2,048
0
19,780
0
Archived from groups: alt.sys.pc-clone.dell (More info?)

"Tom Scales" <tomtoo@softhome.net> wrote in message
news:0soZd.181183$JF2.10381@tornado.tampabay.rr.com...
>
> "Chris" <c.dennisonRemove@lineone.net> wrote in message
> news:42360be9$0$23524$ed2e19e4@ptn-nntp-reader04.plus.net...
>>
>> "Tom Scales" <tomtoo@softhome.net> wrote in message
>> news:_B1Yd.133361$qB6.124848@tornado.tampabay.rr.com...
>>>
>>> "Chris" <c.dennisonRemove@lineone.net> wrote in message
>>> news:42309800$0$87541$ed2619ec@ptn-nntp-reader01.plus.net...
>>>> The mother-in-laws Dell 2400 (xp Home) has a problem with the mouse
>>>> arrow,
>>>> for a few minutes after booting up the arrow becomes a small rectanglar
>>>> box
>>>> of mixed black and white pixels. After a few minutes it works ok, any
>>>> ideas
>>>> what could be causing this?
>>>>
>>>> TIA
>>>>
>>>> Chris D.
>>>>
>>>>
>>>>
>>> Never seen this before, but try choosing another mouse theme. Should
>>> reset everything.
>> Thanks, I've had chance to look at the machine and try a different theme,
>> and it still happens intermittantly!
>> But it only happens after booting to desktop, and while all the
>> applications are loading. Then it goes back to normal.
>>
>> TIA
>>
>> Chris D.
>>
>
> I'd suspect the video driver then. Honestly, if it isn't causing a major
> problem, I'd live with it.
>
> Tom
Thanks Tom for the advice, I'll try the video drivers and if that doesn't
work I'll get a different phone number. ;-)

Chris D.
 

ASK THE COMMUNITY

TRENDING THREADS