[SOLVED] MSI Afterburner shows lots of voltage limit spikes

tuffluck

Distinguished
Oct 2, 2009
305
0
18,810
8
Let me start by saying this: RTX 2060 in a Sager laptop. I've done driver installs many times, I know the CPU isn't throttling and I don't have any temp issues on CPU (80c under load) and GPU (72c under load).

Issues: only play Modern Warfare/Warzone, usually get 80-95fps but will go through periods of 60-70 with no known reason.

What I've done: downloaded MSI Afterburner and learned how to use it, now I can visibly see during the 60-70fps sessions my GPU is constantly spiking to the GPU volt limit; conversely in the 80-95fps sessions, there are 0 spikes. This all just happens randomly and I can't figure out why it would happen. Laptop power cord faulty? Faulty GPU? PSU?

Any help appreciated.
 

tuffluck

Distinguished
Oct 2, 2009
305
0
18,810
8
figured it out myself. factory overclocked my card by 450mhz but didn't touch the voltage. i had to undervolt/clock it from 1850mhz to 1575hz. now 5c cooler, no power or voltage spike/limit, and i also was able to put an additional 400mhz on the RAM clock. it's too bad it literally took me two weeks to resolve this problem. i had already had an RMA ready to go. it's a shame sager/xotic overclocked this so poorly from the get-go.
 

tuffluck

Distinguished
Oct 2, 2009
305
0
18,810
8
figured it out myself. factory overclocked my card by 450mhz but didn't touch the voltage. i had to undervolt/clock it from 1850mhz to 1575hz. now 5c cooler, no power or voltage spike/limit, and i also was able to put an additional 400mhz on the RAM clock. it's too bad it literally took me two weeks to resolve this problem. i had already had an RMA ready to go. it's a shame sager/xotic overclocked this so poorly from the get-go.
 

ASK THE COMMUNITY

TRENDING THREADS