Question MSI Z370 Gaming m5 Causing problems?

May 2, 2019
3
0
10
0
Hey there, so very recentely (a day before posting) I had decided to upgrade from a MSI z170 Gaming M5 and a i5-6600k to a MSI z370 Gaming M5 and an i7-8700k. I know my way around computers and troubleshooting but these problems are just stumping me, possibly im over thinking them? So to start off my boot time is insanely slow like god awful even using the same SSD (Wiped clear now) that i was using with my old board which booted up damn near instantly. My second problem (for any corsair users) is my Void Wireless Headset having a very annoying crackling sound while playing audio which again wasnt present with my old board and im unsure how to go about fixing it. Lastly is my enabling of XMP in the Msi bios. Whenever i try to enable it and boot my pc it just tells me some overclocking has failed and it hangs in a continue to bios screen or load default values and move on (which still sends me to the bios screen). If anyone knows fixes to any of these problems (or thinks the board is just a damn brick) feel free to comment below. Thanks guys. (Also including a link of my user benchmark.) https://www.userbenchmark.com/UserRun/16660106 (By the way all these current problems have only made themselves know with this new board)
 
May 2, 2019
3
0
10
0
just turn on xmp
But see turning on xmp causes the boot time to be still very long and most of the time not at all and it just comes up with information about overclocking failed even though that was the only thing i turned on
 

ASK THE COMMUNITY

TRENDING THREADS