Question my Ryzen 5 3600 unstable temperature idle

Sep 28, 2020
20
3
15
0
my cpu temperature is super unstable . upon turning on my computer cpu temp starts at 63. after a second it will down to 55 and the temperature will continue to flactuate until the cpu shutdown itself.

Ryzen 5 3600
gigabyte 2080S
kingston 2x 8gb 2444mhz
b450 tomahawk max
 

Mrgr74

Commendable
my cpu temperature is super unstable . upon turning on my computer cpu temp starts at 63. after a second it will down to 55 and the temperature will continue to flactuate until the cpu shutdown itself.

Ryzen 5 3600
gigabyte 2080S
kingston 2x 8gb 2444mhz
b450 tomahawk max
Hi @EmperorNostra

1st off, Welcome to the forums!

Did you put the system together yourself or buy it pre-made?

Have you reset the Cmos to default? No Overclocks? I take it everything is at stock if you're running your RAM at only 2400mhz. I take it you don't have an XMP profile on in your Bios as the 3k series Ryzens like fast RAM and unless you bought actual DDR4-2400...

Have you checked for proper function &/or removed the CPU's heat sink and checked/re-applied the thermal paste? Do the fans spin?

What program do you use to test the temps? Windows/Bios/3rd party software?

Do you have case fans?

If you have checked all and all is OK, you may just have a bad 3600. While rare for the most part, it is possible.

A little more info please.
 
Sep 28, 2020
20
3
15
0
Hi @EmperorNostra

1st off, Welcome to the forums!

Did you put the system together yourself or buy it pre-made?

Have you reset the Cmos to default? No Overclocks? I take it everything is at stock if you're running your RAM at only 2400mhz. I take it you don't have an XMP profile on in your Bios as the 3k series Ryzens like fast RAM and unless you bought actual DDR4-2400...

Have you checked for proper function &/or removed the CPU's heat sink and checked/re-applied the thermal paste? Do the fans spin?

What program do you use to test the temps? Windows/Bios/3rd party software?

Do you have case fans?

If you have checked all and all is OK, you may just have a bad 3600. While rare for the most part, it is possible.

A little more info please.
Hi @EmperorNostra

1st off, Welcome to the forums!

Did you put the system together yourself or buy it pre-made?

Have you reset the Cmos to default? No Overclocks? I take it everything is at stock if you're running your RAM at only 2400mhz. I take it you don't have an XMP profile on in your Bios as the 3k series Ryzens like fast RAM and unless you bought actual DDR4-2400...

Have you checked for proper function &/or removed the CPU's heat sink and checked/re-applied the thermal paste? Do the fans spin?

What program do you use to test the temps? Windows/Bios/3rd party software?

Do you have case fans?

If you have checked all and all is OK, you may just have a bad 3600. While rare for the most part, it is possible.

A little more info please.
Thank you for the welcome..

I build my system by my self.

didn't reset the cmos yet and even doing overclock because i'm worried on the temperature.
the fans is spinning and already checked the paste also. its all ok.

im using MSI after burner for checking the temp.

6 fan case.

actually i undervolt the CPU all cores 2500 and cpu @1.1 volt i used ryzen master, and my temp is stable in 55-60 straight no flactuations.
 
Sep 28, 2020
20
3
15
0
Thank you for the welcome..

I build my system by my self.

didn't reset the cmos yet and even doing overclock because i'm worried on the temperature.
the fans is spinning and already checked the paste also. its all ok.

im using MSI after burner for checking the temp.

6 fan case.

actually i undervolt the CPU all cores 2500 and cpu @1.1 volt i used ryzen master, and my temp is stable in 55-60 straight no flactuations.
Thank you for the welcome..

I build my system by my self.

didn't reset the cmos yet and even doing overclock because i'm worried on the temperature.
the fans is spinning and already checked the paste also. its all ok.

im using MSI after burner for checking the temp.

6 fan case.

actually i undervolt the CPU all cores 2500 and cpu @1.1 volt i used ryzen master, and my temp is stable in 55-60 straight no flactuations.

https://ibb.co/j4LZhGz please check this link this is my actual temp as of now
 

kurdtnz

Prominent
Feb 24, 2020
665
92
490
7
Are you using the stock cooler? Ryzen's are well known for temperature jumps, they are all over the place most of the time,(someone else can explain it way better than me.) What kind of temps are you getting when the cpu is under load/being stressed?
 
Sep 28, 2020
20
3
15
0
Are you using the stock cooler? Ryzen's are well known for temperature jumps, they are all over the place most of the time,(someone else can explain it way better than me.) What kind of temps are you getting when the cpu is under load/being stressed?

yes i used as of now stock cooler. but i already order hyper 212.
idle max temp 75. and its just for 1 second.

https://ibb.co/j4LZhGz actual temp as of now. 1,235 volts and core 4200
 

RodroX

Estimable
my cpu temperature is super unstable . upon turning on my computer cpu temp starts at 63. after a second it will down to 55 and the temperature will continue to flactuate until the cpu shutdown itself.

Ryzen 5 3600
gigabyte 2080S
kingston 2x 8gb 2444mhz
b450 tomahawk max
Thats usual behavior for Ryzen 3xxx, whats important is load temp.

Go to BIOS and turn back everything to stock/default, download HWinfo 64 Portable (https://www.hwinfo.com/download/) and Cinebench R20 (https://www.maxon.net/en-us/products/cinebench-r20-overview/), close all other monitor software and run hwinfo 64 with "Sensors Only" option selected.

Once you have hwinfo on the screen, run CR20, and then click on RUN, when the rendering work start to show on the screen, then you should see all your 12 threads at 100% utilization. At that time, let it run almost till the end, and finally go see what temp does it show on hwinfo under the Ryzen 5 3600 tab on the sensor call: CPU (Tctl/Tdie) value.

Or you can wait till the test finish and just check the max column for that sensor -CPU (Tctl/Tdie) -

Also few important thign for Ryzen 3xxx:

  • Use the lastest BIOS available.
  • Download the latest chipset from AMD (https://www.amd.com/en/support/chipsets/amd-socket-am4/b450).
  • Don't run motherboard software that you dont need (like MSI dragon center).
  • Make sure you pick the Ryzen Balance power plan under the Windows energy settings (Win+R -> powercfg.cpl). In fact open the advanced tab of the Ryzen Balanced Power Plan and make sure the Minimum CPU State is at around 5% (sometimes it will show 90% and thats is not what you want). Max CPU State should be at 100% of course.
Finally, you may have 6 fans in your tower, but it does not mean that they are doing the right job. If you like to share a pic of your case internals where we can see the fans mounted it will be great.
 
Sep 28, 2020
20
3
15
0
Thats usual behavior for Ryzen 3xxx, whats important is load temp.

Go to BIOS and turn back everything to stock/default, download HWinfo 64 Portable (https://www.hwinfo.com/download/) and Cinebench R20 (https://www.maxon.net/en-us/products/cinebench-r20-overview/), close all other monitor software and run hwinfo 64 with "Sensors Only" option selected.

Once you have hwinfo on the screen, run CR20, and then click on RUN, when the rendering work start to show on the screen, then you should see all your 12 threads at 100% utilization. At that time, let it run almost till the end, and finally go see what temp does it show on hwinfo under the Ryzen 5 3600 tab on the sensor call: CPU (Tctl/Tdie) value.

Or you can wait till the test finish and just check the max column for that sensor -CPU (Tctl/Tdie) -

Also few important thign for Ryzen 3xxx:

  • Use the lastest BIOS available.
  • Download the latest chipset from AMD (https://www.amd.com/en/support/chipsets/amd-socket-am4/b450).
  • Don't run motherboard software that you dont need (like MSI dragon center).
  • Make sure you pick the Ryzen Balance power plan under the Windows energy settings (Win+R -> powercfg.cpl). In fact open the advanced tab of the Ryzen Balanced Power Plan and make sure the Minimum CPU State is at around 5% (sometimes it will show 90% and thats is not what you want). Max CPU State should be at 100% of course.
Finally, you may have 6 fans in your tower, but it does not mean that they are doing the right job. If you like to share a pic of your case internals where we can see the fans mounted it will be great.

i will try the HWinfo . right now. thank for this..


look at this . this is my temperature https://ibb.co/Y348mHW
 

RodroX

Estimable
i will try the HWinfo . right now. thank for this..


look at this . this is my temperature https://ibb.co/Y348mHW
On your first post:
"my cpu temperature is super unstable . upon turning on my computer cpu temp starts at 63. after a second it will down to 55 and the temperature will continue to flactuate until the cpu shutdown itself. "


Did you mean that the whole system (the PC) shutdown when the CPU is under stress???


You got MSI dragon center installed and running, and at the same time MSI afterburner, you should not run more than 1 monitoring software at the same time.
 
Reactions: kurdtnz
Sep 28, 2020
20
3
15
0
On your first post:
"my cpu temperature is super unstable . upon turning on my computer cpu temp starts at 63. after a second it will down to 55 and the temperature will continue to flactuate until the cpu shutdown itself. "


Did you mean that the whole system (the PC) shutdown when the CPU is under stress???


You got MSI dragon center installed and running, and at the same time MSI afterburner, you should not run more than 1 monitoring software at the same time.

yes the computer is shutting down.. it happened when i play watchdogs 2,
after i under volt using ryzen master the temperature is stable in 65 and no flactuate anymore.

yes i already deleted the msi dragon after i read your comment. . thank you.
 
Reactions: kurdtnz

RodroX

Estimable
yes the computer is shutting down.. it happened when i play watchdogs 2,
after i under volt using ryzen master the temperature is stable in 65 and no flactuate anymore.

yes i already deleted the msi dragon after i read your comment. . thank you.
I see

- Are you 100% sure you installed the CPU cooler right (all the spring screws tighten enough, etc.)?

- Is the PSU (cooler master 650w 80+) a new one?
 
Sep 28, 2020
20
3
15
0
On your first post:
"my cpu temperature is super unstable . upon turning on my computer cpu temp starts at 63. after a second it will down to 55 and the temperature will continue to flactuate until the cpu shutdown itself. "


Did you mean that the whole system (the PC) shutdown when the CPU is under stress???


You got MSI dragon center installed and running, and at the same time MSI afterburner, you should not run more than 1 monitoring software at the same time.

https://ibb.co/xf1S6NF here sir take a look at my temp., im worried

and i already used the HWinfo and 5 cores are flactuates in yellow (4200mhz) in split seconds
 
Sep 28, 2020
20
3
15
0
Sys Fan 1 0 RPM on your screenshot. Hopefully, you do have some case fans running. A 2080 Super must be over 200W when stressed so need to remove the heat from the case.
Hi sir.
all of my fans are spinning. I think why system fan1 is 0 is because input the pins in pump fan and system fan 4.

do i need to put in system fan 1. ? Thankyou
 

Flayed

Honorable
No it would be helpful to know what case you have and details of the case fans. Some cases are designed more for aesthetics than for airflow and the stock cooler needs lots of airflow as it is quite small.
 

ASK THE COMMUNITY

TRENDING THREADS