Question Network Not Identified, Can surf web, but sites say "Your connection is not private"

Page 2 - Seeking answers? Join the Tom's Hardware community: where nearly two million members share solutions and discuss the latest tech.
I'm sorry, I don't understand what the intention is here. Try them in what way? The browsers on the PC work, but they see everything as uncertified since the network is unidentified. What is the intent in using these other browsers?
Portable browsers don't hook into and use the OS settings. So if something is messed up there, you can help narrow it down.
 

neojack

Prominent
Apr 4, 2019
257
44
740
7
first of all, make backups of your files in the computer.

1 -is Kaspersky antivirus installed ?
the 2020 version is very bad. i had those kinds of problems randomly.
uninstall any antivirus or security software for troubleshooting for now

2 - make sur only one network interface is active.
command ncpa.cpl -> desactivate wifi if you use Ethernet cable and vice-versa

3 - reset the network stack
launch a command prompt in administrator mode and use this :
netsh winsock reset

4 - if everything fails, reinstall windows. Like another person said, it's best to activate windows before reinstalling.
 
So with the disclaimer that for the following post I am wearing my tin foil hat.

Since this is a company network could they be using a firewall feature that is spoofing a certificate server. This is the method than some commercial firewalls have that allow interception and decoding of HTTPS traffic. Normally in addition to the firewall software they push a update to the clients that add this fake certificate server into the list of trusted servers to avoid the alerts in the browser.

I know the company I worked for before I retired discussed but never actually implemented this.
 
Reactions: SamirD
Oct 11, 2019
26
2
45
1
Is the PC in the correct OU?

Are permissions on both the OU and PC account verified correct?

Is the PC a member of the proper groups?

Are all necessary clients and such installed and properly configured?
I just double checked everything I can think of in AD and everything looks as it should be.
 
Oct 11, 2019
26
2
45
1
So, nothing I could find to try seemed to have any impact...

Ultimately, I decided to back up the user's data, wipe the drive, and do a clean install...

And it worked.

I will never know what was causing that issue, but it's gone. Now to spend the entire day reloading all the software... Ugh.

Thanks for trying everyone. I appreciate it!
 

ASK THE COMMUNITY

TRENDING THREADS