Question New build - Can get into windows ONCE, but after a shut down/restart cannot post anymore, only black screen

Nov 17, 2022
2
1
15
0
Hi there !

I just built a new pc, mostly with new parts, with some re-used memory from an old system. Here are the specs at the time of posting:

OS: Windows 11 Home 64bit
Motherboard: ASUS PRIME Z790-P WIFI D4 - DDR4 compatible, BIOS version 0411
CPU: Intel Core i7-13700K
RAM: Corsair Vengeance RGB Pro 64 Go (4 x 16 Go) DDR4 3200 (PC4-25600) C16
GPU: EVGA GeForce RTX 3080 FTW3
PSU: Corsair HX Series, HX1000
Storage: Samsung 980 PRO SSD 1 To - M.2 NVME (in the M.2 slot closest to CPU)

First time I turned it on, everything worked fine, I got in the BIOS. installed Windows, etc... But every time I turn off my computer (restart or shut down), the computer refuses to post and doesn't display anything, with a blinking power button that either indicated a CPU or memory problem. By going through some troubleshooting steps (fastest one seems to be CMOS clear into UEFI boot using the windows installation USB key as a boot drive, then get in Windows 11), I can post, but that means spending 10 minutes on a boot every time and losing all BIOS settings, and somehow some Windows settings as well.

I have tried all of the troubleshooting steps I could think of:

Updating Drivers
Re-seat CPU and GPU (also tried my old GPU, same issue)
Tried a different motherboard (ROG STRIX Z-690-A WIFI D4)
Un-plugged and re-plugged all power connectors
Use 1, 2 or 4 sticks of RAM
Clearing CMOS
Playing around in the BIOS, enabling or disabling multiple options like XMP, Secure boot, leaving default settings on, etc...


Has anyone run into the same issue ? I can post and get into windows ONCE but not more without clearing CMOS and going through a convoluted boot process, which doesn't seem to be a common issue...

Thank you !
 

Colif

Win 11 Master
Moderator
Jun 12, 2015
61,162
5,187
166,290
10,454
Try updating your bios, there is one new one

it might help
 
Last edited:
Nov 17, 2022
2
1
15
0
Update and resolution:

The only thing that worked was changing the memory to something on the compatibility list.
I assume that as this generation matures and more bios updates come out this issue will be fixed,
 
Reactions: Dark Lord of Tech

ASK THE COMMUNITY

TRENDING THREADS