New Build will not install windows 10 SYSTEM SERVICE EXCEPTION error

Derpalicious114

Reputable
Jan 31, 2016
5
0
4,510
0
So I just built my first computer and as I am going to boot windows 10 onto it, it begins the process "Getting files ready," but then eventually brings up a BSOD with the error "SYSTEM SERVICE EXCEPTION." I have looked at multiple guides to help such a thing, but nothing has worked. Since this is a brand new build, I don't have any pre-existing OS to try and work with and I haven't done anything with the bios except provide ram information. I've been trying to solve this for about 3 days and to no avail. I don't want to have to call a technician, but at this point I don't know what to do. Any help would be greatly appreciated.

Specs:
-Intel i7 6700k
-Asus z-170 a motherboard
-g-skill trident ddr4-3200 8GB ram (2 sticks, 16GB in total)
-some crappy, but functioning, graphics card a friend's dad gave me because the one that I bought (Nvidia GTX 1070 from gigabyte) wouldn't produce a display. I am assuming I just need to install the correct drivers after I install windows so it is compatible, but that is just my best guess.
-EVGA 750 watt power supply
-250 gb SSD to boot windows
-3 TB HDD for overflow storage (I currently have this disconnected until after I install windows onto the SSD)
let me know if I forgot anything

Thanks so much. Sorry for the novel, I just really don't want to pull out my hair anymore.
 

Seanie280672

Estimable
Mar 19, 2017
1,958
1
2,960
599


Yeah, Remove installation media (DVD or USB) when the computer restarts, otherwise it will just boot into those again instead of your hard drive.
 

Seanie280672

Estimable
Mar 19, 2017
1,958
1
2,960
599


When you say you have not done anything with the bios except provide ram information, what do you mean ?

Do you mean you are running your ram at full speed 3200mhz etc, did you load XMP profile etc ?

Load bios defaults, dont change any ram settings, just let it run at whatever the bios sets it too itself for now and try and install Windows again.
 

Derpalicious114

Reputable
Jan 31, 2016
5
0
4,510
0


Yeah, I changed it to 3200. Let me try that. Also in response to clarkjd, I have tried that and it still came up with the error.
 

Derpalicious114

Reputable
Jan 31, 2016
5
0
4,510
0
ok, so I did that and it did get past the "getting files ready" part, but then it was on the "finishing" part and my screen went black and my computer restarted and now I am on the installation screen again. I am going to try again and see what happens.

UPDATE: It worked. Thank you, you kind soul. That was the simplest fix, I am such an idiot.
 

Seanie280672

Estimable
Mar 19, 2017
1,958
1
2,960
599


Yeah, Remove installation media (DVD or USB) when the computer restarts, otherwise it will just boot into those again instead of your hard drive.
 

ASK THE COMMUNITY

TRENDING THREADS