New computer 0xc000000f error and no hdd recognize


Jun 26, 2012
mobo: ASUS P8Z68-M Pro
HDD 1: Corsair Force Series 3 CSSD-F60GB3A-BK 2.5" 60GB SATA III Internal Solid State Drive (SSD)
HDD 2: seagate barracuda 7200 160gb
Video: EVGA 01G-P3-1556-KR GeForce GTX 550 Ti
CPU: Intel Core i5-2500
windows 7 premium
2x4GB gskill ripjaw
i put my machine to sleep like i always do before i went to bed and i have had no issues since getting this bad boy up a running. i come home from next day to play some d3 and right when i go to move the mouse i get blue screen. i was like ok restart this beast, well i was wrong. now i get nothing when it boots up. i used the SSD for d3 and my os. the seagate was from my old compaq machine that has factory installed vista home basic on it but i never used it for the os just for extra storage. i take my hd's to check on my bro's comp and i get nothing at all. on my comp the bios recognizes every component but not my SDD. the only thing i get every startup it says windows failed to start and to either do start up repair (which doesnt fix anything at all) or start normal. it brings up windows logo and then freezes and restarts. i get the 0xc000000f and it says bootmgr failed. which i dont see how that could have happened. so i get windows 7 installed on my seagate hd using my bros comp and try it in mine and i get the same error and everything...i bought a new hdd cause i thought that was the issue but im beginning to the its not that at all. i have a windows 7 disk and it just doesnt seem to work everytime i do a fresh format.
im totally stumped and running to out of ideas!


Feb 22, 2016
I had a weird error of this kind today. I rebooted 30 times thinking of all kinds of fixes... funny thing is that i was getting a windows boot manager error message 0xc0000000f and the 3 options page... even though the HDD was formatted twice include deep hdd format... So... whatever happened, i tried boot from usb, DVD, gotsame error.

reset defaults and took ssd out, DVD started turning round... switched off put ssd back in, dvd was going round and booting this time... problem resolved.


Latest posts