• Find an incredible deal for Black Friday or Cyber Monday? Share those epic bargains with the community by posting them in this forum thread!

Question New desktop unable to connect to existing router, missing default gateway (ethernet)

Oct 31, 2019
2
0
10
0
I recently bought a new desktop to replace my old one, i unplugged the old desktop's ethernet connection and plugged in the new desktop.

I'm currently using a TP-Link TL-WR841N, and when I tried installing the router drivers I was also unable to as the connection was not being detected. The router connection lights show green, but when I tried plugging the ethernet cable back into my old desktop afterwards it also didn't work. This router is not the main one, its an extended router connection as the main router + modem is in another room (I believe this is called a wireless ethernet bridge).

The motherboard is a B365M Pro4 and I have installed the LAN drivers for it.

Here is the IP config:

Microsoft Windows [Version 10.0.18362.418]
(c) 2019 Microsoft Corporation. All rights reserved.

C:\Users\Brandon Woo>ipconfig

Windows IP Configuration


Wireless LAN adapter Local Area Connection* 1:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Wireless LAN adapter Local Area Connection* 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Ethernet adapter Ethernet:

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::350a:96ca:f20e:652a%12
Autoconfiguration IPv4 Address. . : 169.254.101.42
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :

Wireless LAN adapter Wi-Fi:

Connection-specific DNS Suffix . : home
IPv6 Address. . . . . . . . . . . : fd11:493:4077:1:3095:3484:fa10:498f
Temporary IPv6 Address. . . . . . : fd11:493:4077:1:c037:b65f:ea0d:8cf3
Link-local IPv6 Address . . . . . : fe80::3095:3484:fa10:498f%16
IPv4 Address. . . . . . . . . . . : 192.168.1.9
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.254

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
 
Last edited:
Ok cant be certain but it is possible the computer is set up to have a static IP. go to Control Panel > Network and Internet > Network Connections and select the network adapter. open 'Properties' and scroll to Internet protocol Version 4 then click properties again. In there make sure "obtain an IP address automatically" and "Obtain DNS server address automatically" are both selected then save the settings. If that fails restart the wireless bridge and make sure the router is set to automatically assign IP addresses this will be somewhere in the router control panel and will vary by router. If all else fails factory reset the router and bridge
 
Your first step is to plug into the main router with ethernet. This will verify that your computer is not really the cause and it must be something with the extender device.

Note plugging a ethernet cable into some router/extender in the same room as your PC will not work any better than the wifi in your computer in most cases. Even if you get this function correctly all you really done is connect a wifi nic to your machine via a ethernet cable rather than using the internal bus a or USB cable.
 

ASK THE COMMUNITY

TRENDING THREADS