Question New PC Not Passing Memtest86 at Rated Speeds

Apr 17, 2020
3
0
10
0
Hello,

I recently purchased a few parts for my new gaming PC going forward. The particulars are as listed here:

[] Intel i7-9700k (running at stock per BIOS defaults)
[] Asus Z390-A Prime motherboard
[] Corsair Vengeance LPX 4x8gb DDR4 (see below for a more detailed explanation)
[] nVidia GTX 970 FTW+ (carried over from previous PC, not yet installed in current build)
[] Creative X-Fi Titanium PCI-E (carried over from previous PC, not yet installed in current build)
[] eVGA 850G5 PSU
[] Cooler Master HAB XB Evo

This build began nearly a month ago with the first batch of CPU/mobo/memory/case. After a night of seemingly fine performance, I woke up the next morning to a mobo refusing to post no matter what I did (even after testing individual DIMMs and clearing the CMOS). I assumed I had gotten a bad mobo and sent it back along with the CPU and memory, as I wasn't entirely certain what had gone wrong (though I still believe the mobo had simply died on me). This takes us to a few days ago when I received another CPU, motherboard, and 4 sticks of Corsair 8gb memory (along with a brand new PSU just to better my odds since the old one is growing long in the tooth).

Seeing as the first build went so poorly, I decided to exercise far more caution this time. I installed just the CPU and memory into the motherboard and setup a simple test bench atop the motherboard box to run Memtest86. We got errors with 4 sticks of 8gb at stock 2133mhz speeds, so I split them up into their respective sets and ran tests again. One set continued to throw up errors, while the other did not (aside from in the hammer tests, which I've learned happen to just about everyone regardless). I put the confirmed bad set aside and continued running tests on the "healthy" set at its rated speed of 2666mhz (using XMP profile #1). We got errors again.

Irritated that this is happening at all given the care I've put into the whole project, I then started pumping some voltage into the set. My reasoning was that the motherboard could potentially be dipping its voltage delivery during the tests and causing errors. I started very lightly at first, only increasing the DIMM voltage by 0.00625 per round of tests. Got errors all the way up to 1.25v, which is where I stopped due to fear and uncertainty about how much these DIMMs could take. I then tried running some tests with XMP profile #2, which set the same frequency, timings, and voltage as #1 but without automatic adjustments made by the BIOS. Still got errors, even at 1.25v. Having read how sketchy XMP can be for some people, I tried entering everything in manually (frequency, timings, and voltage). Errors up to 1.25v.

At this point, I've now been running tests for a couple days and have grown quite frustrated. I heard that BIOS updates can result in better stability and can potentially stop errors. Updated to the most recent BIOS and there was no change, regardless of whether I used XMP or entered things manually (again only up to a voltage of 1.25). I'm beginning to lose my patience and am considering sending everything back again for another try (only with an entirely different motherboard and brand of memory). I could use some advice before going through all the hassle of going through the RMA process again...

[1] Should I bother increasing the voltage anymore and would it be safe to do so? If so, how high can I go without definitely killing the DIMMs?
[2] Should I bother loosening the timings for the DIMMs below their rated values (IE going from 16-18-18-35 to 17-18-18-36)? I'd hate for that to pass and essentially be forced to settle for substandard performance.
[3] Is there any way to quickly determine whether it is the motherboard without just ordering another set of memory and trying that? Since the first board I got was bad, I figured this one could be too?

What do y'all think I should do? As of this post I am trying the set out at a lower clock speed of 2400mhz to see it'll pass. I'll let you know what happens. This has been such a frustrating experience and I don't know whether to blame ASUS for another bad mobo, Corsair for not testing their sticks, or both.

Thanks for reading.

EDIT: The supposedly "good" sticks error at 2400mhz with their rated timings of 16-18-18-35 and a voltage 1.20. What are the odds I got two bad kits at the same time?
 
Last edited:
Apr 17, 2020
3
0
10
0
At this point it would be a good idea to contact Asus CS
That's what I was thinking too. For the heck of it, I re-ran the supposedly "good" sticks at default speeds again and now they are spitting out errors. I even cleared the CMOS, re-seated the sticks, and switched their positions (also note that they are indeed in slots A2-B2, as recommended by the mobo).

What are the odds that I got two bad kits of the exact same DIMMs? I am starting to think that this motherboard is bunk too, just not as catastrophically as the one from a few weeks back. I'll try to contact ASUS and see what they think, but I'm at the point now where I want to RMA everything (maybe even the CPU as I believe there's an outside chance it's the mem controller). Switching out for a more expensive board and maybe a different brand of memory could improve my odds.

If anyone has any other suggestions, I'm all ears at this point.
 

ASK THE COMMUNITY

TRENDING THREADS