[SOLVED] New to Raid 0 - Not any faster?

brkorth99

Reputable
Oct 24, 2015
9
0
4,510
0
Hello! I just recently bought two Samsung 970 EVO plus 500GB M.2 NVME drives and installed them on my MSI ZS170a M5 Gaming Motherboard. I have the lastes BIOS and Intel Rapid Storage drivers, I setup my Raid 0 with the Magice Genie that MSI provides. Everything is recognized and everything says that it is running in Raid 0, however CrystaDiskMark doesn't show even a slight increase in speed. What can I do to fix this?
 

USAFRet

Titan
Moderator
Mar 16, 2013
127,643
4,790
159,940
19,838
Give us a screencap of what you see in CDM.

But even when/if you do see a big benchmark number, the user facing performance will not be a whole lot different than individual drives.
RAID 0 with SSD's does not stack performance like it mostly did with HDD's.
 

USAFRet

Titan
Moderator
Mar 16, 2013
127,643
4,790
159,940
19,838
Give us a screencap of what you see in CDM.

But even when/if you do see a big benchmark number, the user facing performance will not be a whole lot different than individual drives.
RAID 0 with SSD's does not stack performance like it mostly did with HDD's.
 

brkorth99

Reputable
Oct 24, 2015
9
0
4,510
0
Give us a screencap of what you see in CDM.

But even when/if you do see a big benchmark number, the user facing performance will not be a whole lot different than individual drives.
RAID 0 with SSD's does not stack performance like it mostly did with HDD's.
Thank you for helping! Here is the CDM result along with Intel Rapid Storage info. I feel like I did something wrong because the read speed is a little slower then before I put the two in RAID.

View: https://imgur.com/a/tj2PLID
 

USAFRet

Titan
Moderator
Mar 16, 2013
127,643
4,790
159,940
19,838
And using 2x 970EVO in RAID 0 for the OS drive is completely useless.
You'll see zero difference over individual drives.

Not sure what you did or didn't do to get to this result, but I would absolutely rethink this whole RAID 0 thing.
 

brkorth99

Reputable
Oct 24, 2015
9
0
4,510
0
And using 2x 970EVO in RAID 0 for the OS drive is completely useless.
You'll see zero difference over individual drives.

Not sure what you did or didn't do to get to this result, but I would absolutely rethink this whole RAID 0 thing.
I can still return the drives and might do so. Is it better to keep my OS on a separate drive and just put my games on my RAID 0 setup? I don't mind going back to 1 drive, I am really curious as to why my speeds are so slow though. I
 

ASK THE COMMUNITY