No Boot, Please help (Abit AG8)


Dec 22, 2005
I just assembled a rig a few days ago with old and new parts, and can't get it to boot.

sys specs:

p4 530J 3.0GHz
abit AG8
zalman cnps 7700alcu fan
1Gb OCZ Value ddr400 (pc 3200)
sapphire x800pro
wd caviar se16 250gb hdd
nec dvd-rw drive
Antec Trio Power 430watt PSU

A few days ago, the mobo tried to boot, but nothing happened. I saw a 0.0 on the led, and when I pressed the on switch I saw an F. I was using an antec smartpower 2.0 500watt psu that had problems in the summer. I instantly thought that my psu was now dead, so I bought a trio power antec 430. I hooked everything up, and pressed the on switch. I heard all of the fans going, but no single beep. Then I heard a siren-like noise for a few seconds and I shut it off. Every time I tried to boot up from then till now, I get a F on the left, a quick 2 on the right, and then it shuts down and I see 0.0. When I turn the psu on without pressing the on switch, I see a 2. on the right, then it quickly changes to 0.0. What is going on, and how do I fix it?

Also, I called abit a few mins ago, and they said that the siren noise is a cpu overheating/fan failure. I looked at the board and saw that the zalman fan was connected to sysfan and not just 3/4 pins on the cpufan header. I changed this, but still have the same problem. I have reset the cmos multiple times, but that doesn't seem to help. Any help would be much appreciated.