[SOLVED] No operating system found, try disconnecting any drives that don't contain an operating system

Sep 4, 2019
26
2
35
1
I have an Issue with my system when I start my PC I get that. No operating system found, try disconnecting any drives that don't contain an operating system press ctrl+alt+del to restart.
I have SSD has Windows 10 and HDD as storage both are working. I tried right this method and it works fine.
but when I start and press F12 and boot my system directly through my SSD it works fine but when I restart my PC I'll get same issue. so I did it right now and checked my system noticd that HDD is working fine too so I need something to boot my PC directly through SSD, not other drives, please.
 
Sep 4, 2019
26
2
35
1
Hardware specs and age of of it ?
Have you built yourself ?
Have it worked before, and have you cnaged anything prior to this problem ?
I fixed it I just checked my BIOS and the boot was launching through HDD not SSD so I switched and made the first option to SSD and now it's working fine, hope nothing happened to my specs.
It was working fine, new specs and no Ididn't built by myself it was working normally before and somehow my PC turned off.
 
Sep 4, 2019
26
2
35
1
Hardware specs and age of of it ?
Have you built yourself ?
Have it worked before, and have you cnaged anything prior to this problem ?
I fixed it I just checked my BIOS and the boot was launching through HDD not SSD so I switched and made the first option to SSD and now it's working fine, hope nothing happened to my specs.
It was working fine, new specs and no Ididn't built by myself it was working normally before and somehow my PC turned off.
 

ASK THE COMMUNITY

TRENDING THREADS