No post, no beep. Tried resetting CMOS. 1.9v too much for my Ram ?


Apr 23, 2009
E6320 1.86ghz -> 2.49ghz (355x7)
Asus P5B-Plus
OCZ 2GB 1066 PC-8500 SLI-READY
8800GTS 320MB Stock
OCZ GameXstream 600watt SLI-Ready
Seagate 250GB 7200.10 (I think.. but it doesn't matter)
NCIX Xion Case
So I'm just going to add a bit more info.

Basically, a few days ago, I had this weird bug after I installed SpeedFan (coincidence?)
Whenever I played any game in FullScreen mode (1680x1050), the game would crash in about 10-15minutes. I get this black screen. From there nothing works and I must manually reboot the comp. Prior to that "black screen of death" the game runs perfectly fine.
This happened in
& I never got around to try COD4 but im guessing its the same.

So yeah from there I googled. People said it is generally a heat problem.

First thing I did, uninstall SpeedFan. update d my drivers to the nvidia latest ones. Drivers for everything else seems update d.

Restart comp after update -> same thing

I then thought that perhaps the temperatures are alot higher than before (I oc it in the winter, now its near summer). So I check my temps with speedfan again, and the core1 and core 2 are idling at 45ish. When in game its about 55 max ish. Which is fine. The GPU (8800GTs 320mb), idles at 63 and in game I think it goes to 75 not sure.. but I read that GPU is suppose to be alot hotter!

So it cant be my CPU and GPU. These have been working for me just fine for a long time.

I then thought that it was my ram. I literally touched the ram to feel its temperature and after 3 seconds it was VERY hot. Or maybe its because the comp was just booting. Either ways, I decided to go back in the bios and check my ram frequency.

It is at 1065. Which is perfectly fine because the ram is rated to run at 1066. So I then thought perhaps the voltage was somehow automatically increased.

I checked the voltage and it said "AUTO".
being the idiot I am, I changed it to manual 1.9v.
I thought that 1.8v is stock, but mines I hear people using them at 2.1v... and since on the site it said anything 2.1v and on they wont take in for warranty... I decided to go in the middle with 1.9v.

Biggest mistake.

Now the comp shut down. whenever I try to turn it on there is no beep and just a black screen. All the fans and lights come on but thats it.

I tried reseting the cmos, with the jumper technique, with the power cable technique, with the battery technique all with no solution.

I was then scared and I thought I must've fried my ram. But come to think of it, it was just 1.9v. Most standard rams are 1.8v. What can 0.1v do?

So I then took each ram piece (there are 2, 2x1gb), and I tried all 4 slots on my motherboard.

None of the combinations worked. s_s !!!!!!!

So yeah.. and I tried booting the comp without any ram in at all and there was no beep.

So is there something wrong with my GPU or CPU ?
Seems unlikely because my cpu has been clocked at that speed for a long time and it has always been good there. The temps were never out of the control. Even in game the temps were fine. Same goes for my GPU, it is at stock even in games it should be fine.

I phoned up my friend and he said that alll I really needed to do what fix my front fan in the case to get better airflow and to brush away the dust.
-____- If i had known that earlier....

Anyways so what do you guys recommmend me to do ?

My first priority is to get the computer back up and running. If I have to play all my games in windows mode then .. oh well.


Basic troubleshooting:

Pull everything except the CPU and HSF. Boot. You should hear a series of long single beeps indicating memory problems. Silence here indicates, in probable order, a bad PSU, motherboard, or CPU - or a bad installation where something is shorting and shutting down the PSU.

To eliminate the possiblility of a bad installation where something is shorting and shutting down the PSU, you will need to pull the motherboard out of the case and reassemble the components on an insulated surface. This is called "breadboarding" - from the 1920's homebrew radio days. I always breadboard a new or recycled build. It lets me test components before I go through the trouble of installing them in a case.

If you get the long beeps, add a stick of RAM. Boot. The beep pattern should change to one long and two or three short beeps. Silence indicates that the RAM is shorting out the PSU (very rare). Long single beeps indicates that the BIOS does not recognize the presence of the RAM.

If you get the one long and two or three short beeps, test the rest of the RAM. If good, install the video card and any needed power cables and plug in the monitor. If the video card is good, the system should successfully POST (one short beep, usually) and you will see the boot screen and messages.

Note - an inadequate PSU will cause a failure here or any step later.
Note - you do not need drives or a keyboard to successfully POST (generally a single short beep).

If you successfully POST, start plugging in the rest of the components, one at a


Get a magnifying glass and examine your memory modules. When you described no post, no beep, and the RAM as being very hot, that's exactly what happened to me a few months ago. When I went to touch the DIMM (with power already off) to check if it was seated properly if felt like a red-hot coal. After a few minutes, I took it out, and saw some slight blistering on the chip covering or surface, then got a magnifying glass and could see that the RAM fried litterally.

If there's no obvious visual evidence that your RAM fried, JSC's tips are very good to isolate which component is failing.

I checked the BIOS and the voltage was set too high. What happened was 2 weeks earlier, I pulled out the DDR2 800 and used it for another system and left the system alone ram-less. Then after two weeks, I had some DDR2 533 sitting around and used that to replace the DDR2 800 since the motherboard supports both speeds. Well, the old BIOS settings were still in place and that's what fried the RAM - over voltage.


Nov 26, 2007
I don't know of any 1066 ram that takes 1.8v. Usually when bios is set to auto the ram will default to 800Mhz with around 1.8v. In most cases 1066Mhz is an overclock.
DDR2 (based on the motherboard mentioned), so 1.9V should be fine. The memory controller is only rated to DDR2-800 though, so the northbridge may need more voltage.


Apr 23, 2009
yeah i bet its the northbridge problem, whats the best way to single out the northbridge? and what is the northbridge? a bridge on the motherboard in the north direction?

THANKS ALOT JSC ! those are great troubleshooting tips ! But before I do that I want to mention

CPU, temperature was always fine
GPU, temperature was always fine
PSU, there seemed to be enough power to run the game for 10 minutes smoothly. Then the screen suddenly turns black (this was from the very beginning), so I am guessing its a temperature problem and not power problem.

Ram, Im guessing its this mainly because the temperatures could have been building up slowly and after 10minutes it just collapses.
I checked my ram physically and didn't see any problem. I tried every socket with individual sticks.

So I think that its either the motherboard ram socket, northbridge (because i had my ram at 1065mhz when the p5b-plus only supports 800mhz), or the RAM itself.

So today I am going to try my ram pieces on someone else's computer.
If they both work then that singles it down to motherboard north bridge thingy overheating vs ram socket (still part of the motherboard ).

What really drives me nuts is that the fact that it all messed up with a single voltage change from auto -> manual 1.9v.

I am guessing that its auto voltage was 1.8. Because generally auto means stock and stock is 1.8 for my ram.. I THINK ?
my ram -> []

It's not like I overclocked my ram or anything... it was 1065mhz, its rated at 1066mhz.

But I do know that on the asus site, my mobo only supports up to 800mhz ram...
So I think the motherboard ram socket got messed up / over powered ?
(even weirder, this setup has worked for at least 6 months ... )

But I will try JSC's method if all else fails.

So based on you (pros) experience,
what's more likely to be f-ed in my situation ?

My motherboard itself ?
Just the Ram Sockets ?


Apr 23, 2009
eh im not sure..

Where doe it say ?

Aren't they all the same ?

But yeah it was working fine in auto and then i had to manual it to 1.9v >.<

Perhaps its auto was 1.8v

and I over volted it by 0.1v causing it to fail the post.
They aren't all the same - all of it is supposed to default to 1.8V, but many sticks of 1066RAM aren't genuine 1066 - instead, it's 800MHz RAM guaranteed to overclock and still warrantied at 1066, but it does take more voltage.

Is it this stuff:

If so, it looks like the RAM is actually rated at 2.1-2.3 volts, so if it is crashing at 1.9V and 1066, it's actually because it isn't getting enough voltage, not because it is getting too much.


Apr 23, 2009
yeah it is that.
but i read on the ocz site that going over 2.1v may damage it

i know on the side it says it should run at 2.1v-2.3v but then on the very bottom (just above the awards) it says

"**Do not exceed 2.1V specification if listed on the module label "

My module didn't say anything about V. So I thought maybe the box did but since I threw that away and/or anything that came with it, I wanted to be safe and had it at 1.9v. (just because i know most ram is 1.8v and mine was suppose to be a lil higher)

dang.. so i under volted my ram :< <---- epic fail right there.

Now what should I do.

I went over the motherboard limit
but when under the ram voltage limit

OK, well, if you want to run the RAM at 1066 then, I would say try 2.0, then 2.1 volts. See if that stabilizes it. It should also run fine at 800 at 1.8V if you want to stay at a lower voltage.


Apr 23, 2009
yeah the problem right now is that ever since i changed it from auto voltage to 1.9v , the comp wont start.

tried every cmos reset thingy and stil nothing.