TBlaar

Distinguished
Dec 10, 2005
84
0
18,630
I have someone in our company that uses Outlook Exrpess.

Problem is: In OE, the messages take very long to open.

Her Pc is quite fast, so this cannot be to blame

Outlook Express fires up immediately. It opens the Inbox when you enter, and I have turned off the Preview pane. I can click on any folder, and all the message headers pop up on the screeen on the right.

But now, when I need to view one of these messages, I double click on the message. Then, for 20 seconds or so, OE just freezes, and then the message opens. This happens with all messages, plain text and html, attachment or not.

Also, when the preview pane is open, the whole thing takes ages.

I have reinstalled Office, because I know it uses word as an editor.

Also, the latest version of OE is installed.

The PC is Windows 98.

While the PC gives this mini-freeze, I can still go to other applications and work as normal, just OE takes ages for the messages to open.

If anyone can please help, I have no idea what to tell this lady.

Thanks
TBlaar
 

Sylanix

Distinguished
Jun 16, 2006
8
0
18,510
Seems to be an VGA driver problem.
I don't know the VGA in that computer, but try to look for the newest drivers!
(Watch carefully you download the one for 98! Not the one for XP/ME/2000!)

Had the same with a Pentium 3 computer running Outlooks Express!
It had an MX440 VGA or something like that. And after the VGA drivers got updated it all went smooth again!
 

TRENDING THREADS