Question PC black-screens then freezes PC ?

Sep 24, 2021
2
0
10
0
I am at a complete stand still with my problem. The freezes happen randomly, sometimes under load sometimes not under load.

THE PROBLEM:
My pc will black screen randomly, my second monitor will turn all black and shortly after my main monitor will as well. I have to shut down my pc by holding the power button and rebooting to get rid of the problem. Sometimes I can play for hours or even days without a crash and sometimes it happens within minutes of booting up. Sometimes my crash is unique however and displays the message “operating system cannot be found please restart” and I have to shut down my pc and go into bios and re-order my boot manager to the correct one.

TEMPS:
My temperatures are fine, under load my gpu runs about 50-55 Celsius. While my cpu runs at 55-60 Celsius.

SPECS:
MOBO: Asus Z97-AR
Intel i7 4790k
Nvidia GeForce Titan X (12 gb)
32gb of DDR3 ram at 2400mhz
I have a 1tb SSD and 3tb HDD
PSU: Cooler Master 1200w silent pro gold

BACKGROUND:
I am not the original owner of this pc. I bought it about 6 months ago and the problem only started to persist 2 months ago. The pc is on a completely custom water loop that I cycled when I bought it. Flushed all liquid and refilled it.

Any help or suggestions are greatly appreciated, thank you.
 
Last edited:
I am at a complete stand still with my problem. The freezes happen randomly, sometimes under load sometimes not under load.

THE PROBLEM:
My pc will black screen randomly, my second monitor will turn all black and shortly after my main monitor will as well. I have to shut down my pc by holding the power button and rebooting to get rid of the problem. Sometimes I can play for hours or even days without a crash and sometimes it happens within minutes of booting up. Sometimes my crash is unique however and displays the message “operating system cannot be found please restart” and I have to shut down my pc and go into bios and re-order my boot manager to the correct one.

TEMPS:
My temperatures are fine, under load my gpu runs about 50-55 Celsius. While my cpu runs at 55-60 Celsius.

SPECS:
Intel i7 4790k
Nvidia GeForce Titan X (12 gb)
32gb of DDR3 ram at 2400mhz
I have a 1tb SSD and 3tb HDD
PSU: Cooler Master 1200w silent pro gold

BACKGROUND:
I am not the original owner of this pc. I bought it about 6 months ago and the problem only started to persist 2 months ago. The pc is on a completely custom water loop that I cycled when I bought it. Flushed all liquid and refilled it.

Any help or suggestions are greatly appreciated, thank you.
what is the motherboard?
 

ASK THE COMMUNITY

TRENDING THREADS