Question PC boot up problems

Noah_37

Reputable
Dec 25, 2016
8
0
4,520
1
Just built a computer and after the psu is switched on it attempts to boot right away without clicking power button on the case, all fans begin to run and leds light up. indicators blink (CPU > DRAM) then everything shuts off besides the motherboard rgb and pwr leds, those remain on.
  • I tested the power supply alone and it stays on except when it is connected to the motherboard.
  • Tested PSU using a different one with same outcome.
  • I tested the RAM, swapping sticks and trying just one stick at a time.
  • I took out the gpu and still had the same outcome (note: it seems like only the front end of gpu snaps into the slot and the back end just barely lifted.)
  • Unplugged all external connections like mouse/keyboard/monitors.
  • Double checked connections to mb, will triple check.
  • Also reset the battery on the motherboard.
Specs:
CPU:
i7-9700k
GPU: GTX 1060 6gb (old part)
MB: Asus Prime Z930-A
PSU: Gamemax VP RGB Modular 600w
MEM: 2 x 8gb DDR4 ram
STORAGE: 1TB HDD (old part), 2TB HDD/SSD hybrid
COOLER: CoolerMaster Hyper

EDIT: I took out the CPU and set it back in again with no luck.
 
Last edited:

Noah_37

Reputable
Dec 25, 2016
8
0
4,520
1
"I tested the power supply alone and it stays on except when it is connected to the motherboard"

Replace the PSU with the best you can afford, not the cheapest you can find. If funds will allow, choose a Seasonic, Corsair or EVGA one.
I could, just that it is a brand new PSU, i’ll test it with my other PSU from another build.
 

ASK THE COMMUNITY

TRENDING THREADS