Question PC has started to shut down when under load

Oct 3, 2022
1
0
10
0
I bought this PC second hand in 2020 (I believe it was about 3 years old at the time) and it ran fine for several months. Earlier this year, it has started to apparently power off whenever I start a game or launch a resource heavy website. I say apparently as the screen goes blank and the fans all stop, but the power LED on the case stays on until I press and hold the power button for several seconds, as you would to force power off the pc. Event viewer doesn't show any errors, just that there was an unexpected shutdown.

From this, I assumed that one of my components was failing under stress so I ran several stress tests (FurMark for the GPU, CPU-Z for the CPU, Heavy-Load for CPU, Memory, GPU and Disk all at once). Even when I was running everything at max load (CPU and GPU at 100%, all RAM in use) it didn't show any issues, however when I tried to run Prey or even load the Xbox app. I've tried a number of other things (listed below) to try and sort this out, but so far I have had no success.

Can anyone suggest anything more I can try to fix this, or to pin down what component is causing the issue? Unfortunately, I don't have ready access to any more replacement parts to try swap testing with, and I can probably only afford to replace one out of the GPU, CPU or Motherboard so if the issue is with one of them I need to be sure I'm shelling out for the right one.


To try and work out what is causing this, I have tried the following to no avail:
Cleaned out all the dust and tried running the PC without the sides of the case to try and minimise heat
Latest drivers, BIOS and firmware for everything
Clean reinstall of Windows
Windows RAM Diagnostic tool
Replaced thermal paste on CPU
Replaced RAM with a brand new stick
Swapped SSD with another known working SSD
Replaced original Kolink KL-C500 500W PSU with brand new 650W psu


Specs:
Power Supply: EVGA 650 BQ
Motherboard: ASUS Prime B350-PLUS
CPU: AMD Ryzen 5 1600X
GPU: Nvidia GeForce GTX 1060 3GB
RAM: Crucial 8GB DDR4-2400 CL7
SSD: Apacer AS340 240GB SSD
HDD: Western Digital WD10EZEX 1TB 7200rpm SATA 6.0 GB/s 3.5 inch
CPU Cooler: Stock
Monitor: Iiyama Prolite B2280HS (1080x1920)
OS: Windows 10 Pro
 
Last edited:
Oct 4, 2022
1
0
10
0
It's suddenly shutting down (Restarting) when under load.
Symptoms:
  1. Monitor lost electricity 3 times while PC was still running
  2. PC shutting down suddenly after 5-10 minutes of Battlefield 4 with MSI afterburner (Happened 4 times)
  3. Monitor stays running but PC stalls
  4. Did benchmarking but PC didn't stall (I think because it runs for short time)
While
  1. BIOS isn't on energy saving (It's on 'Asus Optimal' / Performance mode)
  2. No electric fluctuations in my whole home. MyWawaVisit Survey Code
 
Last edited:

Darkbreeze

Retired Mod
It's suddenly shutting down (Restarting) when under load.
Symptoms:
  1. Monitor lost electricity 3 times while PC was still running
  2. PC shutting down suddenly after 5-10 minutes of Battlefield 4 with MSI afterburner (Happened 4 times)
  3. Monitor stays running but PC stalls
  4. Did benchmarking but PC didn't stall (I think because it runs for short time)
While
  1. BIOS isn't on energy saving (It's on 'Asus Optimal' / Performance mode)
  2. No electric fluctuations in my whole home
I'm sorry, who are you and what does this have to do with the OP?
 

ASK THE COMMUNITY