Question PC not booting properly and error "Overclocking failed -- please enter setup to re-configure your system"

tahaomurca14

Commendable
Jul 24, 2018
11
0
1,510
0
Hello, my pc wont boots properly.

When i press the power button powers up but sometimes "monitor, keyboard, headset and mouse" components are not booting along with power. I have to hold power button to shut down system because system is not booting. But sometimes its boots up to "American Megatrends" and says "Overclocking failed please enter setup to re-configure your system" then requests to press "f1" for go BIOS. If i set for default and save and exit, then pc resets itself and its happends again. But when i ignore and press "discard changes and exit" its boots without problem and works perfectly. I actually writing from the pc. I am suspect about my cheap Windows license little bit. I bought that cheap or oem whatever it is so this things happened I dunno. My pc gived blue screens after every successful boot. I am using kaspersky till i first build and no pirate activation of windows. Because i wont trust pirate wins.

| Blue Screens | (At least which is i catch)
PAGE_FAULT_IN_NONPAGED_AREA
KERNEL_SECURITY_CHECK_FAILURE
DRIVER_IRQL_NOT_LESS_OR_EQUAL

| Minidump | <-Link

But sometimes its boots clear and after couple of minutes gives some blue screens but every time different types. I will upload minidump.

Its actually happened step by step. First times its only starts at bios panel sometimes. But problem has get worst so became very big deal every day. Basicly i am pressing power button and components wont booting but all leds and fans are online inside of tower.
I have tried everything
  1. I removed CMOS battery and waited for long times.
  2. Changed BIOS settings for default tons of times.
  3. I searched for Tom's hardware and Turkish or English forums but i couldnt find for satisfying answers but mostly peoples says RIP motherboards or somethings like that.
  4. I tried my older harddisc for boot.
  5. I have changed order of RAM's and tried every single one of them alone.
  6. I removed all components except one for check if its gets power.
  7. I tried with another monitor and non-monitor.
  8. I tried to remove my older harddisc cable's from power supply and using "2 headed power cable" the old one was for 4-5 headed power cable for SATA disc.
  9. I have PCI-e adapter for my m.2 NVMe samsung 960 evo. I removed it too.
  10. I removed GPU.
  11. I set my fans to turbo mode for if its couldnt find enough cooling level for boot.
  12. I have add one more screw for motherboard montage to tower. It was little bit warped because of missing screw i guess because of my pc dealer friend. I montaged that screw than system booted without problem for couple power ups and gives "COIL WHINE" sounds. I have another several problems i guess :D
  13. I have check for driver if its malfunctioning but all my drivers are updated.
  14. I have searched for blue screens and downloaded windbg preview thing today and searching for errors. But i have no idea what i am gonna do.
  15. I have checked disc from boot somehow.
  16. I have tried to check buzzer if its working with removing all RAM s from motherboard. (Buzzer didn't respond at all normaly it has to be buzz when no RAM connected.)
  17. I have called Asus and they said " It it has to be motherboard ".
Thats all i have remember. Thank you...:kissingheart:

| System |
Asus Z87-A Motherboard
Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz
AMD Radeon R9 200 / HD 7900 Series 4GB
Windows 10 64-bit
Bios version 2103 american megatrends (Also asus interface)
 

ASK THE COMMUNITY