Question pc randomly restarts after enabling XMP profile

Sep 8, 2020
3
0
10
0
hello everyone, i just got my PC built last week.
my current rig is :

Ryzen 5 3600
Corsair Vengeance PRO RGB 3600MHZ CL18 kit (8gbx2)
ASrock B550M Steel Legend
Galax GTX 1660 Super
PSU : Be Quiet! u9 600w
OS : Windows 10 64bit
SSD : Nvme adata sx8200 256gb
HDD : WD Blue 2TB

when i first got my pc i set the ram speed to 3600MHZ using the BIOS (but i forgot to enable XMP), everything works fine. 2 days ago i updated my BIOS using the data i downloaded from asrock website. what i didnt know is when i update my bios, the settings were all set back to default. i was looking at my Task Manager hours ago and i realized my RAM sticks were running at 2133MHZ, so i went into BIOS and set it up to 3600MHZ. after looking for some youtube videos i find out that in CPU-Z my RAM sticks CAS LATENCY was 26 instead of 18, so i go into BIOS again to enable XMP profile, then i look up CPU-Z and now my RAM sticks have a CAS LATENCY of 18. but after 3 or 5 minutes, my pc restarted by itself.
at first i think maybe its normal because i just enabled the XMP profile in my BIOS. then after the first restart, i let my pc idle for about 10 minutes, after that i went to play Valorant, minutes into the game, when im selecting heroes, my pc restarted by itself (again). now i know something is wrong.

im typing this after the second restart, im using TASKMGR to monitor the uptime for my pc. its been 43 minutes and no third restart whatsoever. but im so afraid to open any games or programs, im afraid to experience the random restarting again.


any clue? should i turn off my XMP and go back to CL26? or should i let it on and decrease my RAM speed to 3200Mhz?


any help will be much appreciated.
english is not my native so forgive me for grammar mistakes.
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

Turn off X.M.P and see if you can manually input the frequency, timings and voltage in BIOS and if the issue is averted. Also, which slots are you populating on the motherboard? Which BIOS version are you currently on?
 
Sep 8, 2020
3
0
10
0
Welcome to the forums, newcomer!

Turn off X.M.P and see if you can manually input the frequency, timings and voltage in BIOS and if the issue is averted. Also, which slots are you populating on the motherboard? Which BIOS version are you currently on?
Thankyou for your reply !

i have no idea how to check my bios version so i googled it, i used cmd to get this

SMBIOSBIOSVersion
P1.20

is this correct?

and my RAM sticks are placed in the 2nd and 4th slots.
im gonna let my computer on for another 30minutes and then i will try to play games again and see if the problem still happens.

if it still happens i will try your suggestion by disabling the XMP and manually input the value.
but i dont know about the voltage? how much should i put. all i know that i need to put 18 for the timings and 3600mhz for the speed?
 

ASK THE COMMUNITY

TRENDING THREADS