Question PC reboots continously within 10-15Mins

Jun 20, 2020
2
0
10
0
Okay so on June 4th I built a new PC via a technician and he delivered it to me I set it up and everything was working fine until yesterday night (19th June) when I received a Windows update, which I eventually did and after a couple of hours the PC started acting out. It started rebooting itself prior to 10mins and without any BSOD any error of any sort nothi g just the boot light on the mobo lights up and I'm back on the windows homepage. This kep on happening for ample amount of times. So I went on the net and searched for troubleshooting issues and performed everything including a windows format and interchanging RAM sticks to see if it had any issues.

Unfortunately, nothing happened and I was still stuck on page 1. So I called the technician and we we were mustering ideas back and forth and till now we've had nothing but the fact that this might be the motherboards issue. We even updated the BIOS to the latest stable build. Also, one thing to notice even after setting the RAM speed to 3000mHz it kept falling to 2133mHZ after reboot for some particular reason. What do you guys think the issue could be? Any kind of help is highly appreciated. Thank you.

Build:
Ryzen 5 3600
GIGABYTE GTX 1660S
Msi b450m pro-m2 max
Corsair Vengeance 8x2 sticks
1TB WD HDD
240GB SSD Gigabyte
Corsair 550W MVE PSU

PS:I'm just starting out with builds so please bear with me :v
 

thomas123321

Distinguished
Apr 28, 2013
671
12
19,165
56
Okay so on June 4th I built a new PC via a technician and he delivered it to me I set it up and everything was working fine until yesterday night (19th June) when I received a Windows update, which I eventually did and after a couple of hours the PC started acting out. It started rebooting itself prior to 10mins and without any BSOD any error of any sort nothi g just the boot light on the mobo lights up and I'm back on the windows homepage. This kep on happening for ample amount of times. So I went on the net and searched for troubleshooting issues and performed everything including a windows format and interchanging RAM sticks to see if it had any issues.

Unfortunately, nothing happened and I was still stuck on page 1. So I called the technician and we we were mustering ideas back and forth and till now we've had nothing but the fact that this might be the motherboards issue. We even updated the BIOS to the latest stable build. Also, one thing to notice even after setting the RAM speed to 3000mHz it kept falling to 2133mHZ after reboot for some particular reason. What do you guys think the issue could be? Any kind of help is highly appreciated. Thank you.

Build:
Ryzen 5 3600
GIGABYTE GTX 1660S
Msi b450m pro-m2 max
Corsair Vengeance 8x2 sticks
1TB WD HDD
240GB SSD Gigabyte
Corsair 550W MVE PSU

PS:I'm just starting out with builds so please bear with me :v
Like you said it probably could be a motherboard or ram issue, and looks like you have tried everything. . Is there anyway to test your components on another board and with other ram sticks? Maybe the technician can lend you a board and also ram to test and see if your motherboard or ram is the problem here. Also check if the pc keeps restarting issue in safe mode
 
Last edited:
Jun 20, 2020
2
0
10
0
Like you said it probably could be a motherboard or ram issue, and looks like you have tried everything. . Is there anyway to test your components on another board and with other ram sticks? Maybe the technician can lend you a board and also ram to test and see if your motherboard or ram is the problem here. Also check if the pc keeps restarting in safe mode
Thanks for the reply. And unfortunately, right now because of the lockdown and stuff it's hard to get another build to check the components and he doesn't have a spare one as of now. The PC does not restart in safe mode it just boots into windows and we can access everything and even play a video or something and it'll go off again.
 

ASK THE COMMUNITY