[SOLVED] PC won’t boot up to startup/display after pressing power button but will boot after pressing reset button.

Jan 9, 2020
2
0
10
0
I recently built a pc a few weeks back. Sometimes whenever I press the power button to start up my pc, everything would start up fine in my pc - fans, led, keyboard and mouse, etc. but no display would show on the monitors. I would have to press the reset button in order to boot it up. This doesn’t happen every time I power it on - in many cases it would boot up normally when pressing power button, but it happens every once in awhile and it’s starting to bug me. Any suggestions on what to check or know about on this issue?
 

Newtonius

Respectable
Most likely an issue with the connector that plugs into the motherboards 'power switch' pins.
These guys:


Try making sure these are installed firmly in the right slots and in the right orientation. Colored cable is positive side and white cable is negative.
 

Newtonius

Respectable
Most likely an issue with the connector that plugs into the motherboards 'power switch' pins.
These guys:


Try making sure these are installed firmly in the right slots and in the right orientation. Colored cable is positive side and white cable is negative.
 
Jan 8, 2020
8
0
10
0
Sounds like you have connected the power and reset to the wrong pins in the MOBO, would recommend that you take a closer look to make sure you have put them in the right place. Had the same issue on my PC when i first built it. Turned out i accedently placed them like you probably have.


Here is a picture of what you should start looking at

 

ASK THE COMMUNITY

TRENDING THREADS