Question PC won't boot after turning it off

Aug 11, 2020
3
0
10
0
Hi, so over a week ago i put new CMOS battery into my motherboard, because it was lasting only for 3 days. For a week everything worked perfect, but since yesterday when i turn off my PC and try to start it again it will boot only for milisecond. All lights are turning on and CPU fan starts, but after a milisecond everything shuts down. Removing jumper to reset bios doesn't help.
Only solution i found for now is to turn off extension cord for 10minutes+. Then i can boot my PC and it will work without any problems until i turn it off.
To exchange battery in my PC i had to remove my GPU because battery's placement is below it. I didn't touch any other devices in my PC.
Please, help.
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

Please include/list your specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
OS:

What is it's make and model(apart from it's wattage)? How old is your PSU? You might want to strip the system down to it's bare minimum(breadboarding) and see if the system powers up. The fact that your CMOS battery would last 3 days might indicate that you have a grounding issue(in your house).
 
Aug 11, 2020
3
0
10
0
I've updated my signature. Unfortunately i don't remember when i was changing my PSU, but not lately so probably 3-4 years ago. On sticker there is descritpion "atx 12v v2.3 total output 510w".
Everything started when i tried to overclock my PC. After few tries there was this problem with battery so i had to exchange it.
When i was exchanging battery i was also cleaning PC from dust with compressed air and used it on PSU too. Maybe that could be a reason? I am pretty sure i was using right angle while using air.

Today i bought thermal paste so i plan to clean CPU fan tomorrow.
 
Aug 11, 2020
3
0
10
0
So i started from exchanging basics - extension cord. And suprisingly after switching cables it worked. So i turned off PC for 15 min to see if it will boot and than most bizzare thing. When i turned on PC it didn't boot. When i was wondering why 5-7 seconds later PC booted itself. Any idea what can cause such a weird symptom?
 

ASK THE COMMUNITY

TRENDING THREADS