pci cards detected incorrectly

G

Guest

Guest
Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

I have a PC built from an 875p neo mb. When I put anything in the pci
slots, windows XP will not detect them correcty. A firewire card (which I
know works) is detected as 'system interrupt controller' and soundcards come
up as 'vga device' Any ideas why?

Thanks
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

"Tim Ungless" <tim@step5.co.uk> wrote in message
news:Ld-dnTee6Zgns9nfRVnyuA@pipex.net...
>I have a PC built from an 875p neo mb. When I put anything in the pci
>slots, windows XP will not detect them correcty. A firewire card (which I
>know works) is detected as 'system interrupt controller' and soundcards
>come up as 'vga device' Any ideas why?

Set the BIOS option 'Plug and Play OS' to No if it's set to Yes or
vice-versa.

Tom Lake
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

Under the pci/pnp settings in the bios there isn't an actual option to do
this. I can set irqs to pnp/pci or isa/eisa and the same with the dma
channels. I'm not too sure what settings I should put in here...


"Tom Lake" <tlake@twcny.rr.com> wrote in message
news:RUY0e.95954$vK5.16312@twister.nyroc.rr.com...
> "Tim Ungless" <tim@step5.co.uk> wrote in message
> news:Ld-dnTee6Zgns9nfRVnyuA@pipex.net...
>>I have a PC built from an 875p neo mb. When I put anything in the pci
>>slots, windows XP will not detect them correcty. A firewire card (which I
>>know works) is detected as 'system interrupt controller' and soundcards
>>come up as 'vga device' Any ideas why?
>
> Set the BIOS option 'Plug and Play OS' to No if it's set to Yes or
> vice-versa.
>
> Tom Lake
>
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS